Results 1 to 3 of 3

Thread: Problem while encoding AVCHD video with Sony Vegas

  1. #1

    Default Problem while encoding AVCHD video with Sony Vegas

    Hello,
    I'd encountered a problem while I was trying to encode a 4:23 minutes long AVCHD clip with my Sony Vegas program.
    It goes like this: I imported that clip, dragged it into the timeline, cropped about 20 seconds of it, added a transition in the middle (the cropped part), rendered as Sony AVC - AVCHD 1920x1080 PAL template and saved.
    The size of the original clip is a 530 MB, and the size of the new encoded one is 480 MB which, so far, makes sense.
    The problem is when I try to play the NEW clip. The first couple of minutes runs smoothly, quite the same as in the original clip. So far so good, but after that (and actually, it's even a few seconds after the cropping-transition) - the clip begins to go glitchy and jumpy, and you just can't watch it normally.

    Does anyone have an idea why this problem occures? And even more important - how can I get it to be fixed?

    Thanks a lot,
    Jonathan

  2. #2

    Default

    Thats normal if it hits any extra work, try reducing the previe quality or setting it to auto, that should help

    or highlight the bit that is crucial for good viewing and then use SHIFT + B (i think) to pre-render

  3. #3

    Default

    Hey,
    First of all - thanks for the comment.
    Now, I've tried both of these methods (reducing preview quality + pre-rendering the problematic part of the video), but it still didn't help. The output video remains jumpy and laggy in the exact same parts.
    By the way, when preview-playing the video in the Studio Vegas, there are no lags at all, even in the high qualities. From what I've got, these methods (reducing and pre-rendering) are supposed to solve lag problems which appear in the preview of the clip in the Vegas program.
    Anyway, problem still goes on. Any ideas?

    Thanks again!

Similar Threads

  1. Problem while encoding AVCHD video with Sony Vegas
    By RiDDleR in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-10-2010, 10:08 PM
  2. AVCHD interlace problem in Vegas pro
    By strommer in forum AVCHD and HDV editing
    Replies: 1
    Last Post: 10-19-2010, 01:01 PM
  3. Replies: 0
    Last Post: 04-05-2008, 06:42 PM
  4. AVCHD and sony vegas 8
    By havanhi in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 03-29-2008, 06:00 AM
  5. problem with avchd and vegas 8
    By echo00 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 11-20-2007, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •