Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Need some help with Power Director 4...

  1. Default Need some help with Power Director 4...

    I have a edited video and when I play it in Power Director 4 it plays perfect! Than when I burn it onto a DVD it looks great accept some of my fades kind of stutter a tad? I tried everything from reburning to different DVD. I have it on interlaced because it's all .avi. My computer is a dell 8400...P4 3.0, 1 gig of ram and 250 gigs of HD space.

    Any reply would be greatly appreicated. This is driving me insane!

    Thanks,

    CC

  2. #2
    Join Date
    Feb 2005
    Posts
    115

    Default

    sounds like
    pc isnt powerfull enough

    it maybe in other software but in power director it may not be that resourcefull.

    its effects like transitions that use a lot of ur pc resources, so it sounds like its just not coping

    maybe a update or patch available on their website?

  3. #3
    Join Date
    Jul 2004
    Location
    Manchester, UK
    Posts
    1,893

    Default

    Quote Originally Posted by OnTheWay
    sounds like
    pc isnt powerfull enough
    A p4 3ghz with 1GB ram should be enough for any video editing software.

    http://www.gocyberlink.com/multi/pro...e.jsp?ProdId=4

  4. #4
    Join Date
    Feb 2005
    Posts
    115

    Default

    yes thats what i thought but...

    its not copeing, maybe to many programs booting on start up- eating ram?

    maybe to many apps open doing other jobs@ the same time?

    hard drive maybe over due a defrag.

    just some ideas of maybe whats up.

  5. Default

    I checked all that. I defraged the HD and it's a band new PC only two weeks old. I have nothing running on startup also. I can't figure it out. But the stange thing is that it runs fine on my computer. It's only when I play it on a DVD on a TV. I tried different DVD's and still it stutters a bit. Some Fades play perfect and some don't. WTF!

  6. #6
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,513
    Blog Entries
    24

    Default

    1) Have you tried it on more than one DVD player?
    2) What bitrate did you use in producing the MPEG?
    3) Is there high motion in the fades that stutter?

  7. Default

    Quote Originally Posted by Marc Peters
    1) Have you tried it on more than one DVD player?
    2) What bitrate did you use in producing the MPEG?
    3) Is there high motion in the fades that stutter?
    1. I tried it on two DVD players both had problems.
    2. I tried Bitrate MPEG-2 and DV-AVI
    3. Yes there is a lot of motion in the Fades. Shouldn't the software handle that?

    Thanks everyone for all the help. This place rocks! I just stumbled on it a few days ago!

  8. #8

    Default Problem with Power Director

    I have a related problem ...but with Power Director 3. After I burn a camcorder derived video to a high quality DVD disk, and play it back on my TV using my DVD player, every few minutes there is a freeze for about 5 seconds and then the video resumes playing. Not a big problem...but annoying. When I play back that same DVD on my computer, there is no freeze problem. When I play a purchased movie DVD on my TV there is no freeze up problem.
    Anybody out there familiar with this software who knows what the problem is?

  9. #9
    Join Date
    Jul 2004
    Location
    Manchester, UK
    Posts
    1,893

    Default

    Some DVD players still have slight compatibility issues with DVD+/-R discs. Have you tried a different brand of DVD R?

  10. Default

    Quote Originally Posted by Mike Thorpe
    Some DVD players still have slight compatibility issues with DVD+/-R discs. Have you tried a different brand of DVD R?
    I tried different brands yes. It's so strange. When I play it on my computer using my computer DVD player it plays fine also. I don't know. I bought Adobe Element this weekend and I haven't had the same problem. Adobe Element is really good. I like it a lot.

Page 1 of 2 12 LastLast

Similar Threads

  1. power director crashing please help
    By shinken in forum General video editing software help and advice
    Replies: 2
    Last Post: 03-20-2007, 06:25 PM
  2. [Power Director] how to create custom wmv profile?
    By eschek in forum General video editing software help and advice
    Replies: 0
    Last Post: 09-02-2006, 09:54 PM
  3. Cyberlink Power Director 5.0?
    By SoCalsurfer in forum Submit Your Own Guides and Reviews
    Replies: 4
    Last Post: 05-04-2006, 07:54 PM
  4. Cyberlink Power Director Express
    By brotha.d in forum General video editing software help and advice
    Replies: 2
    Last Post: 04-13-2006, 04:22 AM
  5. Trimming a Clip in Power Director 3
    By EdwardJ NJUSA in forum General video editing software help and advice
    Replies: 1
    Last Post: 03-21-2005, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •