Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: I can't get my footage off my camera!!!

  1. Default I can't get my footage off my camera!!!

    mornin gurus.

    I've got a Panasonic camcorder (cassette one) and, as title suggests, I've got a problem.

    The battery charges fine. The camera works fine. But when I want to plug the camcorder into a tv or a laptop to get footage off of cassette I can't. The leads that have to go into the camcorder are where the battery is attached. So to link the cam to a tv or laptop, you have to plug your battery charger to the mains and the charger to the camera, then the camera to your output. Thing is, as soon as I put the battery in the charger and connect the charger to the camera, the power is lost! Meaning I cannot view (or remove from tape) anything.

    I hope this kind of makes sense to somebody! So anyone, please (as I have my little un's panto coming up!), how do I either get the footage off the cassettes (a different method) or how do I get my charger fixed (I'm assuming thats what the problem is..?). I've bought a 'new' charger off ebay for 30 but it failed to work too so sent back.

    Please advise..

    many thanks for reading..

    J

  2. Default

    Its a Panasonic NV GS80 DV camera if that helps anyone..

    ta

    J

  3. #3

    Default

    This was not a good design by Panasonic. But if you connect the mains adaptor to your camera it should power it. You don't need to have the battery in the charger when doing this.

  4. Default

    thanks for the reply mid blue, Yes, I shouldn't need to attach the battery here.

    Would you say its the charger then? How else can I get the footage off the cassette..? Buy another dvcam just to upload the footage..?

    thanks again,

    J

  5. #5

    Default

    There should be a lead that plugs into the battery charger and then into the camera. This will power your camera while you capture the footage onto a computer from the camera tape. If that is not working then you could have a faulty lead.

  6. Default

    Faulty lead - right. I try tonight to get an item name/number for it and try to find a replacement. thanks Blue.


    J

  7. #7

    Default

    If you put the battery in the charger, then I assume the charger will charge the battery instead of feeding power to the cam. So take the battery out of the charger when the charger is connected to the cam.

  8. #8

    Default

    Panasonic chargers don't work like that normally, as far as I know they will charge the battery but if you then plug the charger extention into the camera to power it, the battery stops charging.

  9. Default

    Quote Originally Posted by Swoopie View Post
    If you put the battery in the charger, then I assume the charger will charge the battery instead of feeding power to the cam. So take the battery out of the charger when the charger is connected to the cam.

    I've tried that Swoopie thanks but no avail - I'll get a replacement lead from fleaBay and see how that goes.. I've already tried another charger too - but sent it back fearing it wasn't working either..

    IS there no other way I can get my cassette footage off the cassette without buying a dvd recorder..?

    cheers

    J

  10. #10

    Default

    hi all
    i have just got a pv-gs120
    the manual states you cannot charge the battery and power the cam at the same time.

    midnight blue is right just tried it and charge light goes out when you plug the camera lead in and yes it does power the camera.

    could you not try using the battery to power the cam to get your vid off till you can sort it?
    otherwise agree, it may well be the power lead they (all sorts) are prone to breaking close to one of the plugs.
    if you have a multimeter its easy to check, a digital one doesn't even need to be connected the right way round

Page 1 of 2 12 LastLast

Similar Threads

  1. engine and footage camera gigs here
    By danone in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 11-12-2010, 04:29 AM
  2. Two Camera show edit - Footage different speeds
    By mkkid28 in forum General video editing software help and advice
    Replies: 3
    Last Post: 12-20-2009, 09:52 PM
  3. Old Video Camera Footage to the PC
    By flaming-ace in forum Hardware Problems
    Replies: 6
    Last Post: 01-23-2008, 06:52 PM
  4. h.264 video camera footage not showing sound
    By grphx in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 11-01-2007, 05:02 PM
  5. Camera deleted all my footage on tape?
    By minimizeskates in forum Technology advice and tips
    Replies: 9
    Last Post: 11-23-2006, 05:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •