Results 1 to 5 of 5

Thread: problem exporting h.264 (ghost images)

  1. #1

    Default problem exporting h.264 (ghost images)

    First, I create a new comp using the "match media settings" button. (media is from a 5D mkII)
    1080p 23.976 fps
    While working on the media it looks 100% fine...



    When I send it to render, I made sure that I had in my settings
    23.976 fps



    Yet, once it's done rendering... I can see that fast moving objects (example the hands) shows up as this:



    I don't know how it's called ...ghost images? but they shouldn't happen if I didn't modify the speed of my film in any way
    Last edited by error404; 11-11-2010 at 07:01 PM.

  2. #2

    Default

    nobody????

    I got the same problem, when I rendered as wmv

  3. #3

    Default

    You could be hitting the limitations of your camera and shooting at a low frame rate. Although the 5D MkII can take stunning images, it is primarily a stills camera. Capturing fast motion is not it's strongest asset.

    Do you have bypass motion blur selected ? If so it might help to turn it off. Do you have Gaussian selected in the motion blur type option of the project properties, video tab. Also the deinterlace method of Interpolate is best for fast motion, I do see however that your footage is progressive and this last point may not make any difference.

    I'm not an expert in these matters. These were just a few ideas I had seeing as no one else has answered you.

  4. #4

    Default

    things to check/test
    1) bring the rendered file into Vegas and confirm its 23.976.
    2) Open Project Properties, confirm that the...
    _a) Frame-Rate Settings is 23.976
    _b) "Adjust source media to better match project or render settings" is unchecked
    3) Check that your timeline is 23.976, not 24 (shouldn't make a diff but anyway...)
    4) right-click the source file, select Properties and check "Disable Resample" (forces interpolate rather than frame-blend), then re-render
    5) Render to AVI uncompressed, import and check results
    6) do a quick check of ur footage at FULL resolution (not 960x540 as shown above): there could be interlacing issues... at half-res they may be hidden.

    l8r

  5. #5

    Default

    Wow... I'm an idiot!!
    I have my camera setup for 23.976 fps, HOWEVER.... that footage was recorded more than a year ago, back when the latest firmware only allowed to record at 30 fps Douh!!!
    I was mixing 23.976fps with 30 fps footage and I didn't realize it

    "4) right-click the source file, select Properties and check "Disable Resample" (forces interpolate rather than frame-blend), then re-render"
    I couldn't find that option.. I'm using Vegas 9.0e

    Thanks a lot for all the help...
    here is the video for those that care ; )
    ((( It's short and sweet, I promissed it won't be boring ))))


    I'm going to modify it... so It might not be up in a week from now
    Last edited by error404; 11-16-2010 at 07:51 PM.

Similar Threads

  1. ghost images in transitions
    By florin in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 9
    Last Post: 08-19-2009, 10:10 PM
  2. Ghost Under House Mystery Box
    By rollingstock in forum User Videos
    Replies: 5
    Last Post: 07-02-2009, 10:59 PM
  3. problem grabbing images from live feed PLEASE HELP!!
    By Enea in forum General video editing software help and advice
    Replies: 3
    Last Post: 01-02-2008, 09:21 AM
  4. Exporting video consisting of 5sec roll title + still images
    By Foreva in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 01-12-2005, 09:04 AM
  5. Tips for making a ghost.
    By mamaluke in forum User Videos
    Replies: 6
    Last Post: 01-11-2005, 07:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •