Results 1 to 2 of 2

Thread: Matrox editing instability now solved

  1. #1

    Default Matrox editing instability now solved

    Must follow up all my whimpering about serious crashes when editing with PPro 1.5 + RT.X100.

    In Matrox XtremePreview settings, it seems by not choosing ‘Ignore Premiere software effects’ I was effectively demanding too much CPU muscle. With 3 short clips on the timeline, it was on the verge of collapse. Because the manual was printed before many tweaks & updates, onscreen displays differ from the printed page. (While the text refers to PPro, the screenshots are plainly from 6.5).

    Some guys on the Matrox forum have said this option does not appear on their settings dialogue - yet it is printed in the manual! So far, the forum illuminati have not commented on my solution. Either I am beneath their contempt, or I’ve embarrassed them a little. (Well, they pointed me up 3 different blind alleys, like faulty memory, and faulty mobo. Buttocks, I knew the problem was closer to home.)

    If it’s partly my lack of vision, well, I’m not a complete dipstick (yes, ok, some bits are missing), but this one step has done the trick. The dozens of realtime effects can be modified so many ways, all without rendering, and playable instantly without stutter or drag.

    This really is impressive - no more red bars, all done with ease & perfect stability. Have to say that I now wouldn’t want to use Premiere without using Matrox because these extras are too good to exclude.

    Happy days. I say this with deference to your honourable moderator, Mr Mills, whose unswerving loyalty to the RTX meant that an answer had to be within reach.

    Thanks for listening.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Have a sticker.

Similar Threads

  1. DVD region free problem is solved
    By gloria99 in forum Hardware Problems
    Replies: 1
    Last Post: 01-30-2007, 04:05 PM
  2. Importing jpegs hangs Premiere 6.5 (Solved)
    By roadster in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 02-21-2005, 05:47 PM
  3. SOLVED:interlace problems in slow motion clips:(
    By d_gil in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 01-29-2005, 10:44 PM
  4. Problem solved !!
    By Dean B in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 11-10-2004, 07:20 PM
  5. Mother of all sound problems - SOLVED ta.
    By melskius in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 05-25-2004, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •