copyright free music
Results 1 to 5 of 5

Thread: SONY Movie Studio Platinum 10 rendering without audio, why?

  1. #1
    Join Date
    Jul 2010
    Location
    New Zealand.
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default SONY Movie Studio Platinum 10 rendering without audio, why?

    I have upgraded to SONY Movie Studio Platinum 10 (from SONY MS 9) and have had a problem with the rendering process.
    I captured a PAL HDV camera clip at 1440 x 1080 and edited it successfully, as usual. However when I came to the ‘Render as’ menu selection, then using the save as ‘Main concept MPEG 2’ selection and the Blu-Ray 1440x1080-50i 25Mbps template the resultant file saved to the allocated drive but had no audio!!
    I should also point out that when I alternatively choose to render for Blu-ray using the 'Make movie' button instead of the 'render as' menu selection, it goes through the processes and you see it rendering. Then it asks do you want to go to DVD Architect, I click the button and the resultant video has got the audio as well. Also the video and audio files are saved to the allocated video drive. Any suggestion why it won’t work in the first instance would be much appreciated.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    9,036
    Thanks
    47
    Thanked 75 Times in 73 Posts
    Blog Entries
    1

    Default

    If it's anything like Sony Vegas Pro 10 then the Blu-Ray 1440x1080-50i 25Mbps template is called Blu-Ray 1440x1080-50i 25Mbps template video stream. That's the clue. It's rendering the video only. This enables you to render trhe audio separately in whatever format you like, then assemble them in DVD Architect.

    I don't know if you can do this in MSP, but in Pro, when you chose the rendering template there's a "Custom" button. Click that, go to the audio tab and check the "include audio" box.

    Tim

  3. #3
    Join Date
    Feb 2007
    Location
    Essex
    Posts
    1,552
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    I can confirm Tims answer, V10 even has templaes you can now customise and the one you picked has the INCLUDE AUDIO STREAM un checked, just go in the and check it if required and save as a new template.
    I believe (could be wrong) you have to use the AC3 file for blue ray, (also saves space)

  4. #4
    Join Date
    Jul 2010
    Location
    New Zealand.
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks Tim Stannard for your help, that was just what I wanted to know to solve my issue, cheers.
    Last edited by Eagle eye; 11-06-2010 at 01:24 AM.

  5. #5
    Join Date
    Jul 2010
    Location
    New Zealand.
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Thanks Z Cheema for your reply and I noted your website at the bottom of your post. That site was a excellent scource of knowledge for me, cheers.

Similar Threads

  1. SONY Movie Studio Platinum 10.
    By Eagle eye in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-16-2010, 12:51 AM
  2. Sony movie studio platinum. Mutiple audio tracks
    By israel09 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-21-2009, 06:20 AM
  3. Sony Vegas Movie Studio Platinum 9 rendering issues. Please help!
    By Navman100 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-20-2009, 06:23 PM
  4. Sony Vegas Movie Studio 9 (Platinum)
    By catman in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 01-15-2009, 09:38 PM
  5. Sony Vegas Movie Studio 9 Platinum Pro
    By Stevengm in forum General video editing software help and advice
    Replies: 3
    Last Post: 12-10-2008, 07:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •