Results 1 to 4 of 4

Thread: vegas movie studio hd platinum 10.0 sound problem!

  1. #1

    Default vegas movie studio hd platinum 10.0 sound problem!

    So... I have some sound problems... i have sony camera xr106 and recorded sound is in 5.1 chanel...my question is how can i get 5.1 chanel when i render movie into mpeg2 is this possible or not...please help!

  2. #2

    Default

    AC3 is dolby but not surround

    SV pro 8,9,10 can edit in and output in 5.1

  3. #3

    Default

    i did it but first i render 5.1 sound as multichanell ac3 and then movie without sound...and finaly in dvd authoring program i merged sound and video and.... voila it plays multichanell 5.1 sound...thanks to anyone..hehe...lol

  4. #4

    Default

    Well done.

Similar Threads

  1. Vegas Movie Studio Platinum on 64 bit?
    By xtr555 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 04-29-2010, 10:23 PM
  2. Sony Vegas Movie Studio 9 (Platinum)
    By catman in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 01-15-2009, 10:38 PM
  3. Sony Vegas Movie Studio 9 Platinum Pro
    By Stevengm in forum General video editing software help and advice
    Replies: 3
    Last Post: 12-10-2008, 08:46 PM
  4. Vegas Movie Studio 8 Platinum???
    By Ian_H in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 09-18-2008, 01:46 PM
  5. Vegas Movie Studio Platinum 8.0 keeps freezing
    By JiJi87 in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 04-02-2008, 07:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •