Results 1 to 2 of 2

Thread: AVCHD interlace problem in Vegas pro

  1. #1

    Default AVCHD interlace problem in Vegas pro

    Hi this is my first time on this forum and i'm wondering if someone out there can help, i am trying to edit in Sony Vegas-pro, importing 1080i is ok with general editing however i cannot render a clear slow-motion as it seems to play back with some type of interlace problem with horizontal lines also when i save jpg stills from the timeline? i also tried editing with 1080p (progressive) and it will not let me even view as the monitor just glows RED. can anyone help me, Please

  2. #2


    I'd like to be able to give you an informed answer but it's just a guess, try changing the field order this might solve the interlace artifacts. The issue with the red screen is I think a fault with Vegas I'm not sure exactly what it's doing but sometimes if you close it down and open it up the problem can go away. Sorry if this is vague, I'm not really an expert in this area.

Similar Threads

  1. LG BD390 with AVCHD problem
    By AlexBroersen in forum Hardware Problems
    Replies: 0
    Last Post: 12-14-2009, 09:22 PM
  2. Vegas9 AVCHD to DVD problem
    By Vasquez in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-18-2009, 08:47 AM
  3. problem with avchd and vegas 8
    By echo00 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 11-20-2007, 09:04 PM
  4. Vegas Capture Utility - visible interlace lines
    By RiW in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-03-2007, 04:35 PM
  5. Weird interlace problem
    By Rav33n in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-05-2006, 06:25 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts