Results 1 to 4 of 4

Thread: AVCHD (M2TS) Audio Problem

  1. #1

    Default AVCHD (M2TS) Audio Problem

    Readers,

    I'm having a problem that's driving me insane. I work at a internet-based television station in The Netherlands. And were using Sony HDV camera's that
    uses the well known AVCHD format. Shown as: .M2tS

    When i want to use this files in Adobe Premiere Pro CS4 the footage plays like a charm. But the audio is scrambled. It's a bunch of
    noise and grainy sounds. First i tought it had something to do with the way i recorded it. But when i played the file in VLC media player
    the audio just played fine, no noise or grain. When i play it in Windows Media Player it shows my footage but no audio.
    Basiclly the situation is like this:

    Adobe Premiere PRO CS4 - Footage: Fine Audio: Scrambled
    Windows Media Player - Footage: Fine Audio: No Audio.
    VLC media player - Footage: Fine Audio: Fine

    I shot the footage on Memory pro stick duo (8gig and 16gig)

    The strange part is that some of the footage i recorderd earlyer is playing fine. No scrambled audio. It looks like it depends
    on what camera i use. Since we use two same type camera's this shouldn't be a problem.
    Does anyone recognize this problem? Please help me out If you need any further information just let me know in reply.
    Thanks in advance.

    Friso.

  2. #2
    Join Date
    Sep 2008
    Location
    Nelson, New Zealand
    Posts
    399

    Default

    Can you change the output of the audio to either PCM or Dolby AC-3, both are standards in the AVCHD format but one may be more compatible than the other, but not being familiar with your camera it's only a guess,

  3. #3

    Default

    Yes that's it! I found it out myself, but you got the right answer. For the footage that came with the PCM audio. I just played the clip in VLC. Used MyMP3myMP3 to directly record from my soundcard and then switched the grainy noise with the recorder audio. Ofcourse i lost some quality but yeah, it works

    Thanks for helping me out!

  4. #4

    Default

    Quote Originally Posted by FrisoPoldervaart View Post
    Readers,

    I'm having a problem that's driving me insane. I work at a internet-based television station in The Netherlands. And were using Sony HDV camera's that
    uses the well known AVCHD format. Shown as: .M2tS

    When i want to use this files in Adobe Premiere Pro CS4 the footage plays like a charm. But the audio is scrambled. It's a bunch of
    noise and grainy sounds. First i tought it had something to do with the way i recorded it. But when i played the file in VLC media player
    the audio just played fine, no noise or grain. When i play it in Windows Media Player it shows my footage but no audio.
    Basiclly the situation is like this:

    Adobe Premiere PRO CS4 - Footage: Fine Audio: Scrambled
    Windows Media Player - Footage: Fine Audio: No Audio.
    VLC media player - Footage: Fine Audio: Fine

    I shot the footage on Memory pro stick duo (8gig and 16gig)

    The strange part is that some of the footage i recorderd earlyer is playing fine. No scrambled audio. It looks like it depends
    on what camera i use. Since we use two same type camera's this shouldn't be a problem.
    Does anyone recognize this problem? Please help me out If you need any further information just let me know in reply.
    Thanks in advance.

    Friso.
    Friso,

    Check the preferences for your audio sample rate. HDV records at 48 if your timeline preferences are set to 44.100 khz it can give you a distorted outcome.

    Hope this helps.

    David Barnes

Similar Threads

  1. SUGGESTIONS ABOUT BUING COMPUTER FOR EDITING m2ts files (AVCHD)
    By mctsoul in forum AVCHD and HDV editing
    Replies: 1
    Last Post: 03-26-2010, 05:49 PM
  2. Vegas9 AVCHD to DVD problem
    By Vasquez in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-18-2009, 09:47 AM
  3. vegas pro 8 .m2ts problem
    By rushthedj in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 05-22-2008, 12:05 AM
  4. problem with avchd and vegas 8
    By echo00 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 11-20-2007, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •