Results 1 to 3 of 3

Thread: Black screen appears after my render

  1. #1

    Default Black screen appears after my render

    Got a question that im sure you pros can help me with...

    Im using VEGAS MOVIE STUDIO 9.0 and im complete with my video, but when the video is rendered and done with. When i go back to play my results, all the individual clips that are sped up or slowed down do not show...
    the regular clips do, but not he altered ones...

    is there a solution to this problem?

    appreciate it btw!!

  2. #2

    Default

    This sounds very odd. Do you have all the altered clips on the same track ? Could you have muted that track ? Perhaps some more info about your work flow would help us to help you. Things like your original source file format, project properties, final render settings etc.

  3. Default

    In Sony Vegas Pro I would:

    Right click sped up clip
    Go to Properties
    Video Events tab
    Check the disable resample box

    havent used movie studio but assume the same thing works.


    Sarah

Similar Threads

  1. Black screen when capturing
    By Chrishamsandwich in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 6
    Last Post: 06-25-2008, 02:07 PM
  2. Black Screen, PLEASE HELP!
    By animus in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 11-24-2007, 09:10 AM
  3. black frame on render
    By brookes in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 06-27-2007, 01:13 PM
  4. My render comes with black screen between clips im Premiere 6
    By lionheart75 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-25-2007, 09:03 PM
  5. screen is black!
    By skindaddy in forum Technology advice and tips
    Replies: 0
    Last Post: 11-03-2006, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •