Results 1 to 2 of 2

Thread: Rendering Problem... Help!!!

  1. #1

    Default Rendering Problem... Help!!!

    Ok this is driving me nuts!!!

    I am using Sony Vegas 6.0. I used to be able to render pretty fast. Almost real time! Now all of a sudden, it renders in increments of 30 frames with about a 4-5 second pause in between each group of 30 frames.....30 frames - pause- 30 frames - pause etc.

    Does anyone know how to fix this and what causes it??

  2. #2

    Default

    Are you using different source media than usual ? Have you defraged recently ? Is your HD getting full ? Are you using different rendering settings to your usual ?

Similar Threads

  1. Need Help Please On Rendering Problem
    By prime in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 05-28-2010, 01:09 AM
  2. Problem with rendering: Black parts after rendering normal scenes
    By MaRviE in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 08-16-2009, 09:19 AM
  3. rendering problem
    By sum4141s in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 01-29-2008, 07:51 AM
  4. rendering problem
    By bleki in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 08-23-2006, 07:17 PM
  5. Problem Rendering with wmv 9 :(
    By pyro6539 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 08-14-2006, 03:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •