Results 1 to 5 of 5

Thread: Audio codec problem in Sony Vegas Pro 8.0

  1. #1

    Arrow Audio codec problem in Sony Vegas Pro 8.0

    When trying to edit a .avi file in Sony Vegas Pro 8.0 I get this message: Stream attributes could not be determined.
    This is not the first time this have happened and I usually solve it buy running a codec finder program and download the suitably codec. But this did not work for all of the files this time.

    The codec I downloaded this time was: Fraunhofer MPEG Layer-3 Audio Decoder

    I get this information when I run the files that did not work in a codec finder program:
    128 Kbps, 48,0 KHz, 16 bits, 2 channels, MPEG Audio (MP3) (Version 1) (Layer 3) (Joint stereo / MS Stereo)

    In the files that worked because of the codec I downloaded I get this information:
    128 Kbps, 48,0 KHz, 2 channels, MPEG Audio (MP3) (Version 1) (Layer 3) (Joint stereo / MS Stereo)

    The only difference I can spot is the 16 bits part. Is it this that is the problem?

    I have Windows Vista.
    Help would be highly appreciated!

  2. #2

    Default

    I wouldn't think this is your problem. If you run the clip through Gspot, it will tell you which codec is used and if your system has it.

  3. #3

    Default

    I just did that and you where right, both the audio and the video codecs are installed. But then what is the problem? Why can't I play the audio?

  4. #4

    Default

    You could check the project properties audio tab and see what bit rate setting you have. To be honest, it's hard to know what's going on without knowing exactly what the info is about the clip properties, the project properties etc.

    Even then I'm not sure I'll be able to help but someone else may.

  5. #5

    Default

    Ok, I checked and the bit rate is 16. Thanks anyway!

Similar Threads

  1. Sony vegas audio problem
    By BeerD in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 09-14-2010, 04:01 PM
  2. Sony Vegas 9 codec problem, they don't show up
    By Naike in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 06-29-2010, 10:09 PM
  3. Sony Vegas 8 Avi Audio Problem
    By Rob_sandy in forum General video editing software help and advice
    Replies: 2
    Last Post: 08-03-2009, 10:55 AM
  4. Sony DCR-SR35 - Audio problem - Vegas
    By Gunner7 in forum General video editing software help and advice
    Replies: 3
    Last Post: 03-04-2009, 03:10 PM
  5. Problem loading .avi files in Sony Vegas 4.0 (divx codec)
    By aorin in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-30-2007, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •