Results 1 to 2 of 2

Thread: Bug: Avatars not displaying

  1. #1
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,526
    Blog Entries
    24

    Default Bug: Avatars not displaying

    Unfortunately the forum avatars became corrupt in the last few hours. I have restored from yesterday's backup, which means anyone who changed their avatar in the last 24 hours will need to reload. Apologies for the inconvenience.

  2. #2
    Join Date
    Apr 2006
    Location
    Huntington, West Virginia USA
    Posts
    909

    Default

    Quote Originally Posted by Marc Peters View Post
    Unfortunately the forum avatars became corrupt...
    Isn't an Avatar a 10 foot-tall 3D Smurf?

Similar Threads

  1. Video not displaying correctly
    By Armond in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 09-13-2009, 11:22 AM
  2. Displaying 2 movies at once on 2 monitors
    By Imaphaggit in forum Hardware Problems
    Replies: 8
    Last Post: 04-08-2008, 02:14 PM
  3. Premiere 6.5 not displaying pics
    By d4thun in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 10
    Last Post: 06-02-2005, 12:24 AM
  4. Posting Images and Avatars
    By Marc Peters in forum Forum Announcements and News
    Replies: 3
    Last Post: 05-24-2004, 05:33 AM
  5. Forum Avatars
    By Marc Peters in forum Forum Announcements and News
    Replies: 0
    Last Post: 02-15-2004, 09:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •