Results 1 to 4 of 4

Thread: Video corrupts on 1m 42s ... any ideas would be very much welcome

  1. #1
    Join Date
    Feb 2010
    Location
    Surrey, England
    Posts
    267

    Default Video corrupts on 1m 42s ... any ideas would be very much welcome

    I seem to be having a problem with my videos when exporting from iMovie HD, and the visual signs of this can be seen on this video at 1m 42s. It looks as if it tries to merge the video I am exporting along with a screen grab of my Mac ... very frustrating!



    Does anybody have any tips that can help me stop this from happening, as it is ruining my videos.

    Thanks in advance for your help.

  2. #2
    Join Date
    Feb 2010
    Location
    Surrey, England
    Posts
    267

    Default

    OK, if I take the transition fade seems to cause this ... when I took the fade off of the current video I am working on it stopped the problem and as the problem happens as a fade takes place on this video, I am thinking it has to be the fade.

    The question now then is why does the fade cause this, and how can I stop it? Any ideas?

  3. #3

    Default

    I've been thinking about this Mike and the answer is one of two things.

    Firstly it has to be one the time line to be rendered in the video. Is there some sort of funky setting of the fade or is it a rouge piece of footage ie did you shoot your computer screen and then over write it with the garden footage.

    Secondly. It's magic.

  4. #4
    Join Date
    Feb 2010
    Location
    Surrey, England
    Posts
    267

    Default

    Quote Originally Posted by Midnight Blue View Post
    I've been thinking about this Mike and the answer is one of two things.

    Firstly it has to be one the time line to be rendered in the video. Is there some sort of funky setting of the fade or is it a rouge piece of footage ie did you shoot your computer screen and then over write it with the garden footage.

    Secondly. It's magic.
    I think it's the latter mate. It's as if iMovie merges with Firefox at the point the fade appears in the time line. As soon as I took the fade out, the problem disappears.

    MAGIC! And not in a good way

    Thanks for your note though.

Similar Threads

  1. video shoot. Ideas anyone?
    By SASMAN in forum Cinematography
    Replies: 8
    Last Post: 06-29-2010, 06:10 PM
  2. Need ideas for buying video equipment
    By MartyS. in forum Technology advice and tips
    Replies: 0
    Last Post: 03-04-2010, 06:46 PM
  3. Location ideas for music video
    By CMS_Edit in forum Forum Announcements and News
    Replies: 14
    Last Post: 09-19-2005, 04:21 AM
  4. School Video Ideas
    By serjo in forum Forum Announcements and News
    Replies: 4
    Last Post: 08-27-2005, 09:58 AM
  5. Any ideas on why my video playback is choppy?
    By sara_dippity in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 15
    Last Post: 03-22-2005, 06:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •