Results 1 to 2 of 2

Thread: Problem With Peaks in Sony Vegas pro 9.0

  1. #1

    Default Problem With Peaks in Sony Vegas pro 9.0

    Hi, I am relitively new to sony vegas pro 9.0, and I have encountered a problem which I have not yet found the answer to:
    Whenever I import a video file which I have recorder on my Hauppage HD PVR, only one set of peaks is displayed (when usually there are two sets, one above the other). I have noticed that, due to this, once I try uploading it onto a website, the image quality is fine but the sound quality is awful.

    Here is a screenshot of the clip in vp9: http://i1026.photobucket.com/albums/...ksproblem1.png

    Answers will be very appreciated

  2. #2

    Default

    Quote Originally Posted by ililyt View Post
    I have encountered a problem which I have not yet found the answer to
    -

    Well, I'd say you are only capturing/recording one channel

    Quote Originally Posted by ililyt View Post
    Whenever I import a video file which I have recorder on my Hauppage HD PVR, only one set of peaks is displayed (when usually there are two sets, one above the other).
    - Again, it would appear you are only recording either the left or right audio channel. Having just one set of peaks kinda nails it. Do check with some other s/w that you are in fact recording both channels. If you are getting both channels then come back here and let's see what else it could be. But first off check to see that you are getting both channels PRE importing into Vegas.

Similar Threads

  1. Problem with Sony Vegas...
    By shadowlusterx in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 04-19-2009, 04:50 PM
  2. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  3. BIG Sony Vegas problem
    By joz90 in forum General video editing software help and advice
    Replies: 2
    Last Post: 10-16-2008, 10:28 PM
  4. Pops on audio peaks - Nero/Ulead - Sony Camcorder
    By AdrianVideo in forum General video editing software help and advice
    Replies: 0
    Last Post: 01-04-2008, 06:34 AM
  5. Sony vegas 6.0 problem
    By DnB in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-13-2007, 10:36 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •