Results 1 to 2 of 2

Thread: Correctly DeInterlacing

  1. #1

    Default Keeping Progressive Capture Progressive

    I am starting with 720p footage when injecting into Vegas Pro 8. After rendering my video, it doesnt look like it is progressive. In the project properties, under "field order", I have it set to none (progressive scan). Is there an option or setting that I am missing that is not keeping the footage as progressive rather than interlaced?

    Thanks
    Keith
    Last edited by Hammtastic; 08-20-2010 at 07:09 PM.

  2. #2

    Default

    Quote Originally Posted by Hammtastic View Post
    After rendering my video, it doesnt look like it is progressive.
    Sure, but are you certain it isn't? Do a check through G-Spot to confirm. When you place it back on the Vegas Timeline are the properties for that Media Prog or Inter? - Seeing is not necessarily what is there. You could have some badly rendered footage that LOOKS like interlace. Yeah?

    Quote Originally Posted by Hammtastic View Post
    Is there an option or setting that I am missing that is not keeping the footage as progressive rather than interlaced?
    What template are you using to render?

    Are you certain that you have Prog footage?

Similar Threads

  1. How to render correctly from Vegas 8 for a UK DVD
    By nippy in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-15-2008, 10:25 PM
  2. Deinterlacing
    By Prior in forum General video editing software help and advice
    Replies: 0
    Last Post: 11-27-2007, 06:08 AM
  3. Vegas Will Not Render Correctly
    By davidfunk13 in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-18-2007, 01:42 AM
  4. Deinterlacing?
    By xb360 in forum Submit Your Own Guides and Reviews
    Replies: 3
    Last Post: 01-21-2007, 09:44 PM
  5. MPEG-2 does not encode correctly
    By jacpre in forum General video editing software help and advice
    Replies: 2
    Last Post: 07-22-2005, 03:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •