Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Mini DV playback problem

  1. #1

    Default Mini DV playback problem

    Hello,

    I have lots of tapes shot on mini DV (all Sony) and I want to capture them with my computer.
    I am using a Sony DS 11. The problem is, those tapes have not been played for quite some time. When ever I hit playback, they play for 10-20 sec and then they stop.
    After maybe 15-30 sec they continue.
    I have some soundrecording on those tapes too (concerts).
    But some tapes play normal. So it can not be the VTR.
    Is there any way to make them run 1 x continuous? That is all I need to capture the video data. I tried to fast forward and rewind the tapes many times, but still the same problem.

    Any suggestion would be greatly appreciated.

    Dorian

    Tokyo

  2. #2

    Default

    Try forward winding the tape to the end and then fully rewinding it to the beginning before you try and play it. It sometimes helps to release a sticky mechanism.

  3. #3

    Default

    Thank you. I tried that many times (as I mentioned it in my first post. ) But I was able to isolate the problem.... it is not the VTR, it is not the tape....it is the computer! I was using my MAC Pro and Final Cut for capture. When I tried the same tape on my PC with Edius installed, the tape went through without even stopping once!

  4. #4

    Default

    With that sort of problem I usually suspect that there are programs running in the background. BUT for it to stop for 15 seconds and then start up again as you described sounds more like a communication problem due to a hardware fault. Possible socket or lead problem ?

    Sorry I can't be more help with this.

  5. #5
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,851
    Blog Entries
    1

    Default

    Does this problem only occur when capturing or even when just playing back?

    Were these tapes filmed on this camera?

    Can you try playing the tapes in another camera (beg, steal, borrow)?

    If capture problems only - have you tried another computer?

    If all playback is a problem, I suspect it may be a problem with the camera recognising/interpreting the timecode.
    Tim

  6. #6

    Default

    It is not a camera, it is a VTR. Sony DSR-11. The camera I sold many years ago.
    I don't need to beg/borrow/steal an other camera, it shows very clearly, when I connect the VTR to my PC and capture with Edius, I can capture the whole tape (60 min) without stopping 1x. (As I mentioned in my above post

  7. #7
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,851
    Blog Entries
    1

    Default

    Quote Originally Posted by dwcdv View Post
    tape (60 min) without stopping 1x. (As I mentioned in my above post
    oops!

    Nevertheless it could still be this particular combination of things (VTR/Mac/Cable/Software) which is causing the problem and so using a camera might be a way ahead.

    Still, if you can successfully capture to the PC, the simples solution would be to transfer the captured files.
    Tim

  8. #8

    Default

    Yes, that is what I am doing now.... but capture on PC means .avi files which seem to be very hard to translate into .mov files.
    And besides, I have much more storage for the Mac than the PC.
    But the biggest problem I find is, that none of my .PC captured files can be read by any of my Mac programs

  9. #9
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,851
    Blog Entries
    1

    Default

    Quote Originally Posted by dwcdv View Post
    Yes, that is what I am doing now.... but capture on PC means .avi files which seem to be very hard to translate into .mov files.
    OK, I'm a little lost here. When you capture a file from a standard def camera, you capture and avi file, whether on a Mac or a PC - or am I wrong here?
    Tim

  10. #10

    Default

    check the frame rate settings match on your camera and whatever programme your using to suck em in.
    also PAL/NTSC on camera and programme.

    For FCP frame rate and stuff is in easy setup.
    dunno where the details would be in the vtr would be though.
    I've had this happen in my early days using borrowed cameras for capture with settings all over the place.
    Last edited by fuzzymuffin; 08-17-2010 at 06:03 PM.

Page 1 of 2 12 LastLast

Similar Threads

  1. Firewire and Mini DV problem
    By Haveaniceday in forum Hardware Problems
    Replies: 0
    Last Post: 07-02-2010, 12:00 AM
  2. Sony mini DV problem
    By peety in forum Technology advice and tips
    Replies: 0
    Last Post: 05-26-2010, 08:38 PM
  3. DVCAM playback on consumer mini DV camcorders
    By andyh2451 in forum Technology advice and tips
    Replies: 0
    Last Post: 10-13-2009, 07:31 PM
  4. Mini DVD problem!
    By tumgud in forum Hardware Problems
    Replies: 5
    Last Post: 03-11-2008, 06:24 PM
  5. Mini DV playback decks
    By Nikosony in forum Hardware Problems
    Replies: 3
    Last Post: 08-21-2005, 10:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •