Results 1 to 5 of 5

Thread: Sony vegas pro 9 problem! Helphelp!!

  1. #1

    Exclamation Sony vegas pro 9 problem! Helphelp!!

    Hi you all! i got a problem.. and im tryin to fix it for like 2 days !
    I've got sony vegas pro 9 and im importinig AVI files so thats not a problem the first 3 files are good! but when im playin the 4th files in the timeline it goes slow and quality sucks then and i see the whole thing trippin i see green and purple lol . i dont know why? But my AVI files when i am playin it outside sony vegas its good - i tried everything! when i open sony and i put the 4th files in it (the files when it start to trip) then its normal again but when i put again a few files its start to trip! what am i doing wron g?? (The tripping part its the 4th video and then the 5th start to trip and then all of them )


    (Sorry for my english) x'd

  2. #2

    Default

    I would guesses file 4 is corrupted or of a different type to the others

  3. #3

    Default

    Well if i put a other video at the 4th line.. its glitching too :S and the qualities of the videos are really bad and if i play it at mediaplayer its really good - but its a AVI its a sims 3 video .. its a good quality its so weird i hate the glitching :S ?? what should i do

  4. #4

    Default

    Just want to clarify, are you putting each clip on a separate track or on the same track ?

  5. #5

    Default

    Yeah its on the same track.. :S

Similar Threads

  1. Sony Vegas 7 Problem
    By ArkAngel229 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-01-2009, 10:34 AM
  2. Sony Vegas Pro 8 problem
    By josephjames21 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 04-22-2009, 09:17 PM
  3. Problem with Sony Vegas...
    By shadowlusterx in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 04-19-2009, 04:50 PM
  4. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  5. A Problem with Sony Vegas 7.0
    By ZeroTheBurninator in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-01-2007, 09:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •