Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Audio not playing in Vegas 8.

  1. Default Audio not playing in Vegas 8.

    I've checked these forums and also searched the web and found similar problems to mine but not exactly the same. Thus my posting..
    I am trying to edit an existing .mpg video. I import the video and drag it to the time line. The video and audio both sow in the timeline and the audio track has the wave form. However, when I play the video in Vegas the sound can not be heard. Also, on the Project Media tab, when I play the video, the volume levels don't raise or lower as the video is playing but they do in the Trimmer window.
    I have opened the video in other programs such as DVD Architect, and Sound Forge and it works fine. I have checked the Preferences and the setting seem fine.
    I also opened some other videos that previously worked fine in Vegas and the audio isn't playing in those either now.
    It was working fine just two days ago and I haven't install anything new or anything else...
    Any help is greatly appreciated.

  2. #2

    Default

    Have you accidentally hit the track mute button ?

  3. #3

    Default

    Post a screen grab of your workspace.

  4. Default

    Blue; No, I didn't hit the mute button. That was the first thing I checked..

    Jthomson; I already mentioned I had worked on this file and others before and they worked fine. So converting the formats would be a waste of time.

    Grazie; Here is a screen cap of the video playing on the Project Media tab and on the Trimmer tab. You'll notice, as I mentioned, that on the Project Media tab the volume gauges don't show any activity but on the Trimmer tab they do.. But still I can't hear the audio...

    Just for Info purposes, I have done several system reboots with no results.
    Attached Images Attached Images

  5. #5

    Default

    2 Points:-

    1] I can just see you have some SFx live - see the Green Audio Plug?

    2] I can't see the Master Fader. Yes I can see the Preview Fader, sure, but not the Master Fader, it's hiding just to the Right of the Preview Fader.

  6. Default

    Quote Originally Posted by Grazie View Post
    2 Points:-

    1] I can just see you have some SFx live - see the Green Audio Plug?

    2] I can't see the Master Fader. Yes I can see the Preview Fader, sure, but not the Master Fader, it's hiding just to the Right of the Preview Fader.

    Sorry about that Grazie. I uploaded new images with the master fader visable.

    1] Do you mean the green audio plug I have the red arrow pointing to in the new image of the Project Media tab? If so, I haven't set anything under that. When I click it it just says FX Automation.

    2] I addressed this one already
    Attached Images Attached Images

  7. #7

    Default

    Ah! We are homing-in on something here . . You have an MP3 Audio layer in that DivX file - yes? Please confirm? Use G-Spot and run a Test on it.

  8. #8

  9. Default

    Z Cheema; I haven't touched a thing. Just improted the file and then tried to play it.

    Grazie; G-Spot window with the file open in it. I think it says the audio is MP3.... can you confirm or deny it from the screen cap?
    Attached Images Attached Images

  10. #10

    Default

    Quote Originally Posted by Z Cheema View Post
    have you set the Volume envolope to zero?
    In the posted image we can see it is set to 4.9db . As we can see the Waveform too, there isn't a reduction in the Event's Gain Envelope either.

Page 1 of 2 12 LastLast

Similar Threads

  1. Playing audio files in After Effects.
    By lauris3722 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 06-22-2010, 02:32 AM
  2. Playing A Video Clip Within Another - Sony Vegas 7.0
    By FionaLenet in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 02-23-2009, 02:39 PM
  3. Videos playing choppin in vegas??
    By video_noob in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-29-2007, 07:16 PM
  4. Audio stops playing in timeline...
    By zvi in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 05-31-2007, 02:27 PM
  5. Cannot hear Audio playing AVI file after capture is done.
    By in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 04-15-2004, 01:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •