Results 1 to 2 of 2

Thread: adobe premier 6 capture/playback problem

  1. #1

    Default adobe premier 6 capture/playback problem

    I am trying to get started on this digital editing trail and have had problems trying to get started

    i am able to capture on NTSC and playback without a problem,
    I can also capture on the PAL settings but on playback it shows single static frames at different intervals.

    can anyone help and put me on the right road ?

  2. #2

    Default Re: adobe premier 6 capture/playback problem

    Quote Originally Posted by Jas_martin
    I am trying to get started on this digital editing trail and have had problems trying to get started

    i am able to capture on NTSC and playback without a problem,
    I can also capture on the PAL settings but on playback it shows single static frames at different intervals.

    can anyone help and put me on the right road ?
    Do you have the project settings setup for PAL or are you just attempting to add capture to an NTSC project? Also try turning off the view while capture in the preferences section and set it to only display on the source deck. This last suggestion is documented in their software guide for slower cpu's or lower memory machines. Even with 1 gig of ram and a 2.8HT processor, I sometimes see these problems.

    Get back to us if you still have issues, we'll try to get this one worked.

Similar Threads

  1. Adobe Premier Elements Problem
    By gtdude33 in forum Forum Announcements and News
    Replies: 0
    Last Post: 12-20-2006, 04:59 PM
  2. Adobe Premier Pro 2.0 Sound Problem...
    By DarkNessBear in forum Sound Recording and Audio Editing
    Replies: 5
    Last Post: 05-14-2006, 10:28 AM
  3. Adobe premier pro 1.5 & high definition capture
    By JohnnyH in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 03-10-2006, 07:18 PM
  4. ADOBE PREMIER 6 JPEG PROBLEM
    By fevalenko in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 11-15-2005, 05:49 AM
  5. Canopus RT2Max / Premier Pro / Capture Problem
    By lombana in forum Hardware Problems
    Replies: 0
    Last Post: 06-11-2004, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •