Results 1 to 4 of 4

Thread: Crossfade two clips? Additive dissolve not working

  1. #1

    Question Crossfade two clips? Additive dissolve not working

    I have two clips next to each other, but the additive dissolve won't apply between the two clips (to crossfade them), it will only apply to the beginning of the second clip, which looks weird.

    Any ideas?

  2. #2

    Default

    Quote Originally Posted by paulears View Post
    Are you sure that the first clip actually extends long enough after it's end? This often happens when the end of the visible clip is the real end of the clip. The only other thing I can think of is that at some point you were zoomed in and there's actually a small gap - between the two clips, and a dissolve then cannot work on both halves.

    The test would be to try another different transition and see if this also fails.
    Other transitions also don't work, both clips are 15 seconds long and there doesn't appear to be any gap. It's confusing.
    Posted via Mobile Device

Similar Threads

  1. Crossfade problem, pls help!
    By juley in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 08-16-2009, 08:48 PM
  2. Vegas problems with crossfade & overlapping clips
    By Adebisi in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 06-15-2008, 03:03 PM
  3. Crossfade in Sony Vegas
    By Zydis in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 05-30-2007, 10:15 AM
  4. Crossfade????:)
    By billyg in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 03-19-2007, 07:12 PM
  5. Premiere fader and effects not working on captured avi clips
    By ppgpilot in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 07-29-2005, 06:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •