Results 1 to 2 of 2

Thread: rendering problem vegas 4.0

  1. #1

    Default rendering problem vegas 4.0

    There is a strange thing happening when i start rendering one vegas file. It didn't happen to me before. I see a thick white frame around my video and i cannot get rid of it.
    Do you, guys, know anything about it?

  2. #2

    Default

    Well, it could be any number of things that are based around your Timeline.

    We need more info to get a direction to go in. However, I have not heard of purely rendering creating this White Border?

    We need screengrabs and details of your Fx-ing.

Similar Threads

  1. problem rendering in vegas 6.0
    By avguy1 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-09-2007, 06:11 AM
  2. Please help! Rendering problem in Vegas 6.0
    By winnie in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 07-18-2007, 08:25 AM
  3. Vegas 7 Rendering problem
    By sheer terror in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 07-16-2007, 07:05 AM
  4. vegas 5.0 rendering problem
    By shugnight in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 11-23-2005, 04:01 PM
  5. Vegas 5.0 rendering problem
    By ecleqtic in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-30-2005, 05:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •