Results 1 to 3 of 3

Thread: blank scene thumbnails in studio 12.1

  1. #1
    Join Date
    Jun 2010
    Chester, UK

    Default blank scene thumbnails in studio 12.1

    In my school we have a small (7 machine) Media Studies Suite. Pinnacle Studio 12 has been ... difficult to work with, however we soldier on. This week a new problem.

    Capture avi from DV via firewire. This has been done before using exact same equipment. The capture creates scene thumbnails as it goes, and they look fine. BUT when the capture is complete, the window refreshes, and all the thumbnails change to black with a blue question mark in them. The preview window is black with an exclamation mark. The scenes are there and they will play, but not show anything in the preview window. They can be dragged to the timeline, but they're still blank. The whole avi file can be played successfully. The students need to edit the captured movie, but clearly they'll struggle without being able to see the scenes!

    Things I've tried to fix the problem:
    Capture to different drive; update Studio 12.0 to 12.1; update ATI Radeon Xpress 1250 driver to latest.

    The odd thing is, loading the same avi on a different computer (not in the suite) which has same mobo etc, and the scene thumbnails are there fine.

    Any clues anyone?

  2. #2


    Only suggestion is to read the other threads with similar problems. If you are capturing mini DV .avi files and they play in other programs but not in the Pinnacle preview then it's a Pinnacle issue so that narrows down the problem.

    Only thing I can think of is to find the path to the working folder and delete all the files in it and start again by importing the files newly from the explorer window.

  3. #3
    Join Date
    Jun 2010
    Chester, UK


    Thanks Midnight Blue. I did see another thread with a similar problem for Pinnacle 9.4, but the fix was the removal of a Feb 2010 XP update related to DirectShow. That update, or in fact any recent ones, have not been applied to the machines in questions, so it doesn't seem relevant. I even tried to install the update and then remove it, but that didn't work.

    tried a bit more testing this morning. opening the project with a different user account and it was all fine - all the thumbnail images were present. That leads me to think that it maybe something to do with some sort of profile settings which pinnacle loads for each user. Does anyone know the mechanism for that? What file might need to be deleted / recreated in the user profile?

Similar Threads

  1. Blank Thumbnails and clip properties
    By gallop in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 47
    Last Post: 12-20-2010, 01:15 AM
  2. problem with trimming a scene using Vegas Movie Studio 9.0
    By Kevin Rooney in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 11-18-2008, 03:04 PM
  3. Event thumbnails...
    By Marcus Schmuck in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-13-2007, 10:07 PM
  4. Ulead Media Studio 6.5 Directors cut Auto scene detection
    By regg0 in forum General video editing software help and advice
    Replies: 1
    Last Post: 12-15-2004, 04:55 PM
  5. Pinnacle Studio 7 scene delete leaves gap?
    By Jack Geist in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 07-20-2004, 05:08 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts