Results 1 to 8 of 8

Thread: Sony vegas rendering crashes

  1. #1

    Default Sony vegas rendering crashes

    Hi there.
    I do not know what information to give you on this one but if you ask i'll try my best to tell you.

    What I have done is create a video from my camcorder footage I took yesterday evening. It is 11 minutes long and I have added all necessary effects for it to be put onto youtube, then comes rendering. This is my first time using vegas 8.0 and I followed a quick guide on how to make a decent youtube template so as you do I expected it to all go smoothly.

    Ofcourse, it didnt...

    As it gets to 50% it freezes Vegas, along with my computer and gives me no other option but to power the machine off and reboot.
    At this point it occurs to me that rendering it in .WMV (originally MPEG-2 files) may be the cause, so I then set it to "Main-Concept MPEG-2" and make a custom template. The only template change is video rendering quality is set to "Best".

    Alas, it does not work and proceeds to crash on 50% again and again whenever I try. I have also tried cutting half the clips out and rendering but again it didnt work and froze up.

    Any ideas please?

    Windows Vista x64 O.S if that helps.
    Vegas 8.0
    Thanks.

  2. #2

    Default

    Source material?

    Project Settings?

    Render template details?

    System drive free space?

  3. #3

    Default

    Quote Originally Posted by Grazie View Post
    Source material?

    Project Settings?

    Render template details?

    System drive free space?

    What do you mean by source material and project settings? The format is MPEG-2 straight from my camcorder (Panasonic SDR-S50) if that's what you mean?

    The template details are the following (I know nothing as to what the boxes etc mean hence me only changing the quality to best):



    I have 180gb left on my hard drive which should be plenty for this.

    Thanks for replying, really desperate to get this sorted before the end of the week as im away filming again and it would come in handy to be all sorted for 3 non stop days of recording.

  4. #4
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Project Settings are under the "File" menu. There's an option to match your projecrt setting to your source and this is normally your best bet.
    You say you've tried cutting some clips out, but does it always hang/crash when rendering the same clip? Try rendering just the first half, then just the second half. Does this work?
    Or if it hangs on the same clip, remove that clip and those immediately either side?
    My suspicion is it's a dud clip and you need to identify & remove it.
    Tim

  5. #5

    Default

    What are the Project Properties Set to?

    FILE | Project Properties - then screengrab those Project settings and post them here.

    Get G-Spot and have it analyse your MPEG from your Panasonic SDR-S50. Having done some research myself on your Panasonic, this is what the Pana site is saying: MPEG2, H.264/AVC. - this has confused me as it would appear that your camera can push out AVC and MPEG2 - I don't understand. Perhaps ithers can enlighten me.

    What I would ask you to do is match your Project Settings TO this Media or convert this media to something that is better to work with.

  6. #6

    Default

    Quote Originally Posted by TimStannard View Post
    Project Settings are under the "File" menu. There's an option to match your projecrt setting to your source and this is normally your best bet.
    You say you've tried cutting some clips out, but does it always hang/crash when rendering the same clip? Try rendering just the first half, then just the second half. Does this work?
    Or if it hangs on the same clip, remove that clip and those immediately either side?
    My suspicion is it's a dud clip and you need to identify & remove it.

    Tried rendering the first half and the second half seperately. Will do as you say and render 2 clips at a time then piece it all together.

    Do you mean project properties??? If so i'll get some screenshots for you.

  7. Default

    I am having exactly the same problem. However, if I just add a short video that has been taken in one take, let's say 10 minutes it renders perfectly okay. But if I string three or four videos together it just will not work properly. It may get as far as 60% and then it just stops, sometimes it only gets as far as 27%, but each time this happens I have got to restart my computer because it seems to lock the whole thing up. This is getting extremely frustrating and it won't be long before I am chucking the software out of the window and looking for something else. when it works, it's fantastic, the simplicity of how to use it is what I really like, but this constant rendering problem is becoming increasingly annoying.

    I will not accept that there's anything wrong with my computer, if there was I would be having this problem all the time. There is definitely some kind of flaw n the the software

    I might add that this is not a pirate copy, I purchased it legitimately off the Internet
    Last edited by Ironside; 07-23-2010 at 03:06 PM.

  8. Default

    Let me start by saying I'm the last person to be able to answer 'techie' questions. But for what its worth I've just recently had the same problem.
    So I opened a new project and imported the clips and rendered them one by one (and I'm so un-techie I 'm still not really sure what rendering means exactly) by selecting 'preview in player'. Sure enough I found I had one 'dud' clip that was causing the problem. Without that clip things were fine.
    As an aside, i had a couple of goes at running it through a file converter and I managed to get the file to work.

Similar Threads

  1. Vegas 8 crashes rendering Fraps footage
    By Erch in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 07-15-2011, 01:49 AM
  2. Sony Vegas 9 Studio HD Crashes During Render
    By teknoaxe in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 02-07-2010, 03:15 AM
  3. Sony Vegas 9 Rendering
    By Melany in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 07-02-2009, 09:16 PM
  4. Rendering in Sony Vegas 7.0a
    By Coroder in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 05-30-2007, 02:40 PM
  5. Sony Vegas 7 Rendering help! PLEASE!!
    By Dnangelrules16 in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 05-24-2007, 03:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •