Results 1 to 3 of 3

Thread: Problems encoding to MPEG 4 with Prem Pro 1.5

  1. #1
    Join Date
    Feb 2005
    Location
    Kent UK
    Posts
    2

    Default Problems encoding to MPEG 4 with Prem Pro 1.5

    I have just discovered this site, fascintaing stuff.

    I have just started using Prem pro 1.5 after using 6.5. I used the MPEG 4 codec I got from a CD to compress most of my videos for CD or the web. MPEG 4 was much better than the CODECs that come with Prem eg CINEPAK. It has good quality and low file size.

    However, with Prem Pro 1.5 the results are now poor, larger file sizes and many blocky artifacts on the picture. I downloaded a newer version of the CODEC but it didn't make any difference. Also interstingly Prem pro shows MPEG 4 versions 1,2 and 3 whereas 6.5 only show versions 1 and 2.

    Anybody else experienced this problem any ideas about a cure?
    andy mcrae

  2. #2
    Join Date
    Jul 2004
    Location
    Manchester, UK
    Posts
    1,893

    Default

    What bitrate are you using?

  3. #3
    Join Date
    Feb 2005
    Location
    Kent UK
    Posts
    2

    Default

    If I am encodeing for Cd I use 2400 kbs 720x576 and for the web about 150 kbs with res of 320x256. basically the bitrate was the same I use for 6.5 where it worked well.
    andy mcrae

Similar Threads

  1. Problems Encoding to MPEG-2 and Storing
    By pnewhook in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 01-21-2007, 07:45 PM
  2. MPEG 2 Encoding with Prem Elements 2
    By rpwall in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 12-05-2006, 08:07 PM
  3. Prem Pro 1.5 hangs whilst encoding... Any thoughts?
    By Chris Oakley in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 02-07-2006, 05:57 AM
  4. Help with MPEG encoding
    By billabong 17 in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 5
    Last Post: 08-11-2004, 02:42 PM
  5. Encoding mpeg audio to mpa ?
    By mrlewp in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-26-2004, 10:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •