Results 1 to 3 of 3

Thread: Studio not recognising a wmv file

  1. #1

    Default Studio not recognising a wmv file

    I have a film which was originally an AVI, now converted to WMV using Prism converter. It plays fine on my computer in both formats, and is around 40 minutes long. When I try to use it via Pinnacle Studio, it displays the file, including an image from it, but says duration 0 seconds, and I can't pull it into the editing screen.

    As far as I can see the file is exactly the same as all the other files that I've been using within Studio, so I can't figure out what is happening!

    I did also notice that my memory stick didn't like it very much - strange things happened when I tried to copy it onto another computer - could the file be corrupt somehow?

    Can anyone help?

  2. #2


    My first action would be to use GSPOT to examine the file.

    This commonly used program (current version 2.70a) from GSpot Codec Information Appliance may help. Run it and drag and drop the WMV file into the window.
    GSPOT should then display alot of technical information about the file. Most usefully, the name of the codec used in the video; and the time length (Len) of the video.

    The application is safe. It won't damage the original file; whatever buttons you press!
    However, although it won't immediataly solve your problem; it may start leading you in the right direction.

    Personally, I find GSPOT an invaluable tool for many purposes.

  3. #3


    thanks, that's a great tip!

    In the end, I sorted the file out. I had tried converting it again a couple of times but was overwriting the original file rather than saving it as a new one. Then I tried converting it again as a new file and it worked!

Similar Threads

  1. Vista Not Recognising....
    By tom_c89 in forum Hardware Problems
    Replies: 2
    Last Post: 01-11-2009, 09:02 AM
  2. Can't Edit DVD VOB File in Studio V9.4.3
    By greenland46 in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 1
    Last Post: 08-17-2005, 11:17 AM
  3. Can't Edit DVD VOB File in Studio V9.4.3
    By greenland46 in forum General video editing software help and advice
    Replies: 0
    Last Post: 08-16-2005, 04:25 PM
  4. Computer not recognising my camera.
    By farina in forum General video editing software help and advice
    Replies: 5
    Last Post: 07-14-2005, 07:02 PM
  5. Problem with Windows XP not recognising Sony DCR-IP220E
    By rkachdoc in forum Technology advice and tips
    Replies: 3
    Last Post: 09-18-2004, 03:08 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts