Results 1 to 2 of 2

Thread: Poor Audio After Rendering [Vegas Movie Studio 9 Platnum]

  1. #1

    Default Poor Audio After Rendering [Vegas Movie Studio 9 Platnum]

    Audio sounded clear within Vegas 9 when watching the preview. After rendering into a .mov file all voice took on a tin-like quality. What can I do to improve the audio to this project?

    You can see/hear it at: geneseecountyroofing.com This is a .flv conversion of the original .mov file, but the results are the same.

  2. #2

    Default

    What Audio Format and Sampling rate have you chosen when you did the MOV Render? The lower the sampling rate the thinner Audio becomes - almost "telephone-like". Having said that, have you added any SFX that would do this too?

Similar Threads

  1. Sony vegas movie studio 9.0 help with rendering
    By BmxJak in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 02-21-2010, 04:53 PM
  2. Audio and Video out of Sync when Rendering in Vegas Studio 8
    By arretx in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 11-12-2009, 12:29 AM
  3. Sony Vegas Movie Studio Platinum 9 rendering issues. Please help!
    By Navman100 in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-20-2009, 08:23 PM
  4. vegas movie studio 9 - no audio import
    By ather in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 02-10-2009, 08:21 AM
  5. Rendering poor audio quality
    By Speedygonzales in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 8
    Last Post: 04-17-2005, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •