Results 1 to 6 of 6

Thread: Quick four point envelope

  1. #1
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default Quick four point envelope

    For some reason I can no longer get the quick envelope described at aroun 2:25 here User Log In to work.
    I know I had it working a while back (long before I installed 9.0e)
    I simply don't get the four nodes created when I click on the envelope.
    Is it working for everyone else?
    Any guesses to what I'm missing?
    Tim

  2. #2

    Default

    Are you making a Selection? I get the 4-Points when I make a Selection and drag up/down. No Selection, no 4-Points. Don't beleive there is a Preference option?

  3. #3
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,849
    Blog Entries
    1

    Default

    Quote Originally Posted by Grazie View Post
    Are you making a Selection? I get the 4-Points when I make a Selection and drag up/down. No Selection, no 4-Points.
    Yes on all counts (and I'm in normal edit mode - though I've tried others as well)
    The simplest test I can try is to create a new project, insert an empty (tried populated as well) audio track, ensure the track is selected, Shift V, make a selection, click on the envelope withion the selection and drag up or down: no points are created and the whole line moves.

    Quote Originally Posted by Grazie View Post
    Don't beleive there is a Preference option?
    That was my initial thiought, but I can't find any likely candidate.

    It's no biggie as I have Excalibur which has a slightly more refined version of the same shotcut, but I don't like my own ignorance. It may be time to post a support ticket.
    Tim

  4. #4

    Default

    Works here Ok,

    Press V to get Volume envelope up, highlight section and drag envelope

    what is SHIFT+V

  5. #5

    Default

    Deselect the Envelope Edit Tool. Having this engaged gets the response you say.

    Z, we're talking about the Auto 4-Points resulting from making a selection.

  6. #6

    Default

    But you say you are already in Normal Edit mode - weird?

Similar Threads

  1. Velocity Envelope Missing!! Help!
    By klimax in forum Sony Vegas video editing apps
    Replies: 19
    Last Post: 10-18-2008, 10:46 PM
  2. Vegas 7.0 Velocity Envelope Gone?
    By LowKey in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 08-25-2007, 01:56 AM
  3. Velocity envelope speeds
    By Skodster in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-26-2006, 07:27 PM
  4. problem w/ velocity envelope + splitting clips
    By editingOWNZ in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 07-25-2006, 07:20 AM
  5. 3-point 4-point editing
    By Mickp in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 05-15-2004, 06:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •