Results 1 to 3 of 3

Thread: Sony Vegas Peak Problems

  1. #1

    Default Sony Vegas Peak Problems

    In Sony Vegas I'm having problems with the audio and video. Although both play correctly on the screen and through the speakers, the actual peaks and timeline of the audio and video don't exsist - it simply shows a blank white bar where the video and audio clip belong.

    Here is a link to a screenshot of the software in use (since I'm having problems placing the picture in the thread): Screenshot

    As you can see, the video does appear (and the sound does work through the speakers) but the timeline of the audio and video don't appear.

    I'm guessing I've somehow changed or clicked something by accident since it was working up until one sudden moment where I opened the software. Can anybody help or offer advice?

  2. #2

    Default

    Try either:-

    Toolbar | View | Waveforms and Frames - check/engaged.

    or:

    Ctrl+Shift+W

  3. #3

    Default

    Thanks. It's all working now.

Similar Threads

  1. sony vegas 7.0 problems
    By impult in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 10-04-2009, 06:34 PM
  2. Replies: 19
    Last Post: 03-22-2009, 05:03 AM
  3. Problems with Sony Vegas...
    By pandora_7891 in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 10-09-2008, 09:14 PM
  4. Sony Vegas 8 problems
    By R12 in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-30-2008, 11:26 AM
  5. Need Help With Sony Vegas 7.0e Problems
    By Cullen in forum Sony Vegas video editing apps
    Replies: 16
    Last Post: 12-16-2007, 09:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •