Results 1 to 9 of 9

Thread: Wierd Vertical lines

  1. #1

    Default Wierd Vertical lines

    Hi i am using several programs to edit video and am getting this problem with all of them, i get vertical lines in dark scenes. i but this only does it when using windows 7. if i use xp then its fine. see attached screen capture, zoom in to see lines

    cheers
    Attached Images Attached Images

  2. #2

    Default

    A very clear picture of a black cat in a coal mine.

  3. #3
    Join Date
    Jul 2008
    Location
    East Riding of Yorkshire
    Posts
    141

    Default

    It's quite dark overall, so it's probably being slightly clipped in XP (though it'd be down to the software you're editing the video on, not the OS I think) which is why you can't see it on said OS. Add a simple levels filter to bring down the blacks and remove the bars, if it's an issue.

    It's nothing to be concearned about, as it's just sensor noise. All cameras have some degree of noise when pushed.

  4. #4

    Default

    Hi and thanks for reply. these lines only appear after the video has been edited, they are not in the source footage. i can use the same software "corel video studio 12 or cyberlink powerdirector 8" in xp or 7 and it only shows up in 7. i know the screen shot is a bit dark and you reall have to zoom in on it but these lines do look quite bad in the video footage

  5. #5
    Join Date
    Jul 2008
    Location
    East Riding of Yorkshire
    Posts
    141

    Default

    What codec are you using to compress the final edit? Might be something to do with that.

  6. #6

    Default

    it does it on any that i try, mpeg-2, Avi, Mp4 etc

  7. #7
    Join Date
    Jul 2008
    Location
    East Riding of Yorkshire
    Posts
    141

    Default

    Hmm, what are you using to play the files? If you play a file rendered from the Windows 7 PC on the one with XP, do the lines still show up?

  8. #8

    Default

    have not tried that, will need to reinstall Xp then let you know

    cheers

  9. #9

    Default

    Well it seems that it only does this when played on media player in windows 7 all other players including the same media player in xp work ok. i have no idea why this ony happens in windows 7 but will try to find out

    cheers

Similar Threads

  1. Another Wierd Video byEtharooni
    By etharooni in forum User Videos
    Replies: 10
    Last Post: 04-06-2007, 01:37 PM
  2. wierd problem
    By ben704 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-04-2006, 04:08 PM
  3. Vertical Lines On Movement
    By bav in forum General video editing software help and advice
    Replies: 4
    Last Post: 03-03-2004, 04:01 PM
  4. DVD: vertical lines
    By sheenie in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 6
    Last Post: 01-23-2004, 04:18 PM
  5. Vertical lines in movie
    By sheenie in forum General video editing software help and advice
    Replies: 1
    Last Post: 01-11-2004, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •