Results 1 to 3 of 3

Thread: Lag after rendering

  1. #1

    Exclamation Lag after rendering

    hey guy's im doing a project for school and when i render it it lags so like an example .... = Lag so ex. Hel...o.....M...y......na....me.....is....ke...v.. .in its screwed up I tried reinstalling please helP!

  2. #2

    Default

    Does it play the correct speed while on the Timeline, prior to rendering?

    What are your project Settings?

    What are your Media Formats?

    What are you rendering to?

    Have you made any changes to the rendering Template?

  3. #3

    Default

    Are trying to play a Full HD movie on a system that can't cope. I can't even play YouTube HD clips on my work computer.

Similar Threads

  1. Problem with rendering: Black parts after rendering normal scenes
    By MaRviE in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 08-16-2009, 09:19 AM
  2. rendering
    By 100andthrity in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-04-2007, 10:00 PM
  3. Rendering Q?
    By Effective Productions in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 06-23-2006, 02:30 AM
  4. Rendering
    By Serge' in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 03-17-2005, 02:21 PM
  5. Rendering times in Vegas Video 4: rendering video smoothly
    By Ronoc in forum Sony Vegas video editing apps
    Replies: 5
    Last Post: 04-22-2004, 02:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •