Results 1 to 7 of 7

Thread: Sound, but no video in Premiere Elements 8

  1. #1

    Default Sound, but no video in Premiere Elements 8

    Hi, I just got Adobe Premiere Elements 8 and I am having a bit of trouble. When I place the clips on the time line and play it through to edit it, there is no visual image present. I can hear all of the audio, but there's no actual VIDEO.

    Does anyone know how I can remedy this?

  2. #2

    Default questions

    Just a couple of questions;

    Do you get to see video when you 'preview' the clip for setting your ins and outs?

    Have you tried exporting a clip to see if there is video in an mpg format, using windows media player?

    Do you get video in the capture window when importing new footage?

  3. #3

    Default

    ..are you sure you opened the lens shutter before recording

  4. #4

    Default same issue

    I am having the exact same issue. When editing in Adobe Prem Elements 8 the audio plays however the video does not (it's a single static image, like the first frame). I can however play the video when using Element Organizer and when I double click on the imported clips in the panel on the right hand side of Premiere 8 (don't know the correct description) the video pops up in a preview screen and plays just fine.

    Once I move a clip onto the time line, the first frame of the video shows up in the screen (upper left side of main screen), however when I hit play on the time line only the audio plays - the 'video' is just a static image of the first frame.

    The videos play in Windows Media Player, Element Organizer, Premiere Elements 8 preview screen etc... just not in the editing window.

    Here are my system stats:
    Processor: Intel Core Duo CPU E4600 @ 2.40GHz
    RAM: 3.00 GB
    Hard Drive: 500 GB (455GB is free)
    Windows Vista 32-bit OS
    Graphic Card: NVIDIA GeForce GTS 250

    Any help would be greatly appreciated!

    Edited to add: The video is in .AVI format
    Last edited by buddog; 04-22-2010 at 07:03 AM.

  5. #5

    Default

    what format is your video file ?

  6. #6

    Default

    I'm currently having issue with .AVI format.

  7. #7

    Post

    HI i have a problem but i see the video but not the sound , i can't hear anything i can see the video well but i can't hear . What do i do . Please some one help me Thank you

Similar Threads

  1. Premiere Elements - Video Dragging Problem
    By Xebarsis in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 08-03-2009, 08:08 AM
  2. how to overlay graphic over video in premiere elements 2????
    By thedirector20 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-16-2007, 08:31 AM
  3. Capturing video from DVD in Premiere Elements
    By Green Mountain Bill in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 04-03-2007, 06:57 PM
  4. Premiere Elements: Audio lags Video
    By gasgasguy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 03-22-2005, 12:12 PM
  5. Video Compression / Premiere Elements
    By Greig in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 11-09-2004, 08:12 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •