Results 1 to 3 of 3

Thread: Strange Media Encoder problem...

  1. #1
    Join Date
    Apr 2009
    Location
    England, Gloucestershire
    Posts
    100

    Default Strange Media Encoder problem...

    Hi all,

    I'd love it if someone could help me out here... I'm ready to give up video soon!

    When I try to export from premiere by using the Cineform AVI codec which I payed for... the media encoder comes up as normal.. I hit 'start queue'.... and instead of encoding the video, Adobe Encoder decides not to do it and closes itself without doing anything or saying anything.

    Has this happened to anyone? Is there anything I can do?

    Cineform as a whole has been very problematic since switching to 64-bit, especially when It comes to trying to work with CS4.

    I really really would appreciate help, because I have video I need to do for people that just isn't getting done because of things like this. (why can't premiere just get on with it like Vegas does?)


  2. #2

    Default

    Hi

    I am using vista 64 with adobe cs4 master collection. I have no problems with premiere pro but sometimes when i have finished building my project and am encoding the my whole system freezes up. Cant work out why??

  3. #3

    Default

    You can try coding in another format and then in that which you desire, using a secondary program.

Similar Threads

  1. Problem when exporting through Pr Media encoder
    By csm in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 05-21-2009, 07:01 PM
  2. Media Encoder Error
    By milo_pie2002 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 11-25-2006, 12:19 PM
  3. Using Adobe Media Encoder
    By harikrishka in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 11-11-2006, 06:09 PM
  4. Windows Media Encoder problem
    By beckwith125 in forum General video editing software help and advice
    Replies: 2
    Last Post: 05-02-2004, 04:16 PM
  5. Need Help With Windows Media Encoder
    By bowers32 in forum General video editing software help and advice
    Replies: 0
    Last Post: 02-03-2004, 02:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •