Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can't unselect FX Bypassed

  1. #1

    Default Can't unselect FX Bypassed

    Hey guys. I'm trying to use the Gaussian Blur "reset to none" effect on my text, but the effect isn't working. I've read it's because I have "FX Bypassed" selected. Only problem is, I can't unselect it in the preview window. I click the little icon on and off, and it changes, but there's no motion effect.

    Any help?


  2. #2


    not sure what you are trying to achieve but you can un-check the filter, bu clicking on the FILTERS icon on the clip, that will remove it.

    to see if the FX BYPASSED is working or not make the video BLACK & WHITE and then see if you can change from colour to B&W

  3. #3


    What I'm trying to do is have my text start out blurry, then clear up. I tried that with the Gaussian Blur, and have it "reset to none" but it just stays blurry in the preview clip.

    Maybe it's not what that FX does lol.

  4. #4


    Have you moved to the correct key frame position on the time line to be able to see the change in the preview window.
    Last edited by Midnight Blue; 03-05-2010 at 10:35 PM.

  5. #5


    Yeah. It shows the text being blurry, but it's not going back to clear.

    I don't know what I'm doing wrong.

    The "reset to none" Gaussian Blur does actually make that effect, right?

  6. #6
    Join Date
    Feb 2006
    Surrey, UK
    Blog Entries


    You should have two keyrames inyour Gaussian Blur FX dialog.

    Select the second one (a white dot will appear in it) and set the drop down to "Reset to none"

    (If you have the Dialog timeline and the main window timeline linked - the Sync Cursor button at the bottom left of the dialog timeline - your review should show the clear text.

    Select the first keyframe and adjust the amount of blur you want.

    You can also right click on that first keyframe marker and select the "shape" or "slope" of the way the effect changes from blurred to clear.

    If this still doesn't appear to be working, please post a screen grab showing the preview screen and the Dialog.

  7. #7


    Please supply a screen-grab of what you are looking at: Preview; FX Control Menu; Timeline . .

  8. #8


    Here's what it looks like.
    Attached Images Attached Images

  9. #9


    And that is the value of posting ScreenGrabs! - As soon as I saw it I just knew what you had done. Presently you can't see the actually GB FX Timeline - which is there, but it is hidden. You have GB FX Docked in such a way that you are obscuring controls from your work flow.

    OK, in the GB FX Pane gently move your cursor over the lower edge of that pane and you should see the cursor change into a double headed arrow. Hold down the LEFT mouse key (that's what I have) and drag this edge Northwards. That should reveal the GB Timeline and it will be here that you will see the various "other" keyframes have been set by you, and your options to place and add/delete Keyframes to its Timeline. Plus a whole stack of other juicy controls to make your activity even more creative!


    The power of ScreenGrabs . . . .
    Last edited by Grazie; 03-07-2010 at 06:08 AM.

  10. #10


    Thanks man, that worked.

    And yeah, everything is docked for some reason, I don't like that. How do I get the windows to pop up instead?

    Thanks again.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts