Results 1 to 2 of 2

Thread: exclamation mark with a black background instead of the transition or text

  1. #1
    Join Date
    Mar 2010
    Posts
    1

    Exclamation exclamation mark with a black background instead of the transition or text

    I am hoping someone can help me. When I add a transition in Pinnacle Studio 12, or add some text to the video, there is an exclamation mark with a black background instead of the transition itself. Does anyone know how I can get the video with text or the transition to play instead of the exclamation mark?

    Used format is *.MTS

    When I add a transition or text to a .jpg image its working fine my file is not corrupted as I can play and add transition and text in other video editors


    And itís taking huge time to load a project of 30 min also

    Thank you in advance

  2. #2
    Join Date
    Sep 2009
    Location
    York, UK
    Posts
    11,055

    Default

    I thought I answered this last night. Pinnacle sees this section of the video as corrupt or unreadable. If you say you've checked the file and it's ok with other editors then I can only suggest you use one of these other editors, as Pinnacle is having trouble with this particular clip or transition or media.

    There's no way it should take more than a couple of mins to load a project and that's on a slow machine. It can sometimes take a while to split out the sections that Pinnacle likes to do but when you first load a clip but it would have to be a long piece for it to take a long time to do this.

    I'm not sure what else to advise.

Similar Threads

  1. Exclamation Mark while Viewing Transition
    By rlboxking in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 2
    Last Post: 03-05-2010, 12:09 AM
  2. Changing background from Black to white
    By Slrman in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 08-19-2006, 09:46 PM
  3. black background in Vegas - how do I change it?
    By Bansaw in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 07-05-2006, 12:00 PM
  4. Black Screen Red X before transition
    By vms150 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 12-18-2005, 05:29 AM
  5. color subject/black&white background on premiere pro 1.5
    By jumalian in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 7
    Last Post: 03-13-2005, 04:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •