Results 1 to 3 of 3

Thread: Exclamation Mark while Viewing Transition

  1. #1

    Default Exclamation Mark while Viewing Transition

    I am hoping someone can help me. When I add a transition in Studio 14, or add some text to the video, there is an exclamation mark with a black background instead of the transition iteslf. Does anyone know how I can get the video with text or the transition to play instead of the exclamation mark? Thank you in advance

  2. #2

    Default

    The exclamation mark usually means a corrupt frame. Check your original footage for dropped frames.

  3. #3

    Default

    Thank you so much sir. I appreciate it.

Similar Threads

  1. Top 3 water mark removers?
    By morbidpalooza in forum Forum Announcements and News
    Replies: 10
    Last Post: 09-17-2009, 09:55 AM
  2. Back after a Break hi Mark
    By Brian Gardner in forum Forum Announcements and News
    Replies: 2
    Last Post: 04-20-2009, 07:35 PM
  3. Second entry from Mark Watson
    By Mark W in forum Competition: "La Dolce Vita" (The Good Life)
    Replies: 10
    Last Post: 09-21-2007, 11:39 AM
  4. DVD Playing Problem - Mark II
    By logantoo in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 10-14-2006, 04:12 AM
  5. Zaskar is now Mark W
    By Mark W in forum Forum Announcements and News
    Replies: 8
    Last Post: 01-27-2006, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •