Results 1 to 5 of 5

Thread: Unable to write DVD usung Studio 14 Ultimate

  1. #1

    Default Unable to write DVD usung Studio 14 Ultimate

    I posted this on a pinnacle site but only got 1 response.
    I have Pinnacle Studio 12, but got 14 ultimate this week. Studio 12 is still installed.
    I started making a DVD using 12, but continued with the editing on 14 and finished the project. It is now more than 24 hours later and the DVD is still not written.
    I normally use a HDV camcorder, but this time it was mostly mpeg2 clips and photos.
    I was able to nearly complete the project on 12 and wrote it on a DVD as a test run. That worked.
    The only thing different I did this time was to add a menu using 14 (I basically opened the project in 14, edited more, add the menu and wanted to write the DVD.
    I attach some screenshots

    Is there something wrong with my settings?
    Should I uninstall Studio 12? (Or should I delete 14; lose the money and revert back to Studio 12??)
    Operating System: Windows 7 Ultimate 32-bit

    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Pentium(R) Dual CPU E2160 @ 1.80GHz (2 CPUs), ~1.8GHz
    Memory: 3072MB RAM
    Available OS Memory: 3070MB RAM
    I have 2 hard drives-500GB and 160GB
    I use Nero 9 to burn

  2. #2


    Then someone suggested that both both background rendering and hardware acceleration are checked; auxiliary files to be deleted and to let my project fully rendered before making the movie.

    This was my response:

    Background rendering and hardware acceleration were both checked.

    If I delete the auxiliary files, wouldn’t I lose my current project?

    I am not sure how to render before burning, should I tick: "create disc content, but dont burn"?

    What should the studio settings be when I import from my HDV camcorder (Canon Legria HV 40) (PAL South Africa 25 fps)



  3. #3


    Having looked at your screen grabs I don't immediately see anything wrong with your settings. I did notice in your project setting you have PAL Standard selected but you have widescreen footage on the time line. This should have nothing to do with you problem just an observation. Also you seem to use your larger capacity disk as your C: drive which would indicate to me that you keep your media on the same drive as the OS. It is usually good practise to have the OS on the C: drive and put the media on a separate drive. I also notice the drive is about 75% full. I have found HDs loose efficiency around this point, time to do some housework on the system. Make sure you have defraged recently.

    Please don't take offence at anything I say I'm just running through a mental check list of possibilities.

    Do you know at what point in the process it has stalled at ? ie has it finished the render and is stuck at the burn disk section,
    Is there a disk in the burner ? Joke, I know there has to be or the process won't start
    Does the drive need cleaning ?

    If it's stuck in the rendering stage.
    Is there a corrupt bit of footage or photo on the time line ?
    Does the menu have a conflict ? Pinnacle is well known for messing up it's menus. I've had problems with this personally. :( But for me the disk would write but the DVD menu would not work.

    Possible work arounds.
    Check that the menu works correctly on the time line
    Set to, create disk content but don't burn
    Render the whole project and an mpeg2 file and then use that file to make the DVD
    reduce the write speed from 18x to auto
    Do a re boot of the system before you try again.

    Just a few ideas off top of my head.

  4. #4


    What I basically did was the following: It was my daughter's 21st, so I made a slideshow combined with videoclips. I burnt this using studio 12 and it worked.

    The I made a few cuts from Grease, the movie, to play when the party started- used 12, burnt it and it also worked. So I had 2 DVDs.

    I decided to combine the clips, with 2 chapters; one Grease and the other the slideshow; edited a bit on 14, made a menu and started to render. I just thought it would be easier for the DJ to manage if there is one DVD.

    I think it stalled during rendering- if you have a good look in that writing in red in the top left hand corner of the 1st screenshot.

    I have a programme that runs automatically when the PC is not working- so, it should be defragmented.

    The content on my hard drives are a mess! I recently got a new C drive, upgraded to Windows 7 and also has another external drive. When backing up before the change, I caused heaps of duplicates, esp photos, so that needs to be cleaned up (any good programme to detect duplicates that you know of?)

    Just a last question- when capturing from my camcorder, I suppose I will need to capture as HD? What would the setting be then?


  5. #5


    From what you describe it sound like it's a menu problem but what the problem is exactly I don't know. Like I said earlier Pinnacle has a history of unexplained problems with DVD menus.

    Your questions put me in unfamiliar territory as I only continued the Pinnacle route up to version 10 (no HD support). So I don't' know what options are available for Pinnacle with HD. I know the HD formats are 720p, 1080i & 1080p. I only use 720p as my computer can't handle 1080.

    So the resolution I capture is 1280 x 720. I'm sure Pinnacle has something like a HDV option in the capture settings which should be fine.

    I know windows XP has a utility called disk clean up to look for duplicate files but I don't know what Win 7 has.

Similar Threads

    By daveyboy in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 03-08-2010, 10:41 PM
  2. Unable to capture media with Vegas Studio 9.
    By spudee in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 11-05-2009, 09:30 AM
  3. Studio 12 Ultimate problems
    By SFT199 in forum General video editing software help and advice
    Replies: 6
    Last Post: 02-22-2009, 02:13 PM
  4. Pinacle studio ultimate 12
    By john hanger in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 4
    Last Post: 02-10-2009, 05:40 AM
  5. Ulead video studio 7 unable to access
    By Ian CH in forum General video editing software help and advice
    Replies: 0
    Last Post: 06-08-2006, 11:54 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts