copyright free music
Results 1 to 2 of 2

Thread: sony vegas studio 9 to YouTube issue

  1. #1
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default sony vegas studio 9 to YouTube issue

    Hello

    I have rendered the video segment and when clicking "upload to YouTube" directly from Vegas the "upload" button is grayed out.


    Alternatively, if I attempt to upload directly from YouTube I cannot seem to locate the Vegas segment file when clicking "upload video." I can find the file, but the "select" option is not available--only "open," or "explore," for example.

    Any remedies to this issue are gratefully received.

  2. #2
    Join Date
    Sep 2009
    Location
    York, UK
    Posts
    10,885
    Thanks
    9
    Thanked 76 Times in 70 Posts

    Default

    When you click on the upload button, find the file and select it, then click the open button, this will then start the up load to YouTube.

Similar Threads

  1. Sony Vegas 9.0 pro speeding up fragment issue
    By chaRqt in forum Sony Vegas video editing apps
    Replies: 10
    Last Post: 01-07-2010, 06:58 PM
  2. Audio Issue in Sony Vegas Pro 8
    By jackfordmac in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 09-28-2009, 10:36 AM
  3. Sony Vegas 8 Issue - Rendering
    By Shadowwolf3003 in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 05-02-2009, 02:48 PM
  4. Codec issue with rendered Sony Vegas Pro 8 AVI file?
    By Kia in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 09-08-2008, 09:45 PM
  5. Vegas Studio 8 audio issue.
    By azure in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 06-16-2008, 11:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •