Results 1 to 6 of 6

Thread: rode mic echo problem URGENT!

  1. #1

    Default rode mic echo problem URGENT!

    Hello everybody,

    I've got a new Rode NTG2 hooked up (directly) to a Panasonic HMC151.
    When monitoring through headphones the audio is completely echoey, whether it's in input one or two, and whichever set of headphones I use.
    HOWEVER, the playback from the mic is fine - it only seems to be cathedrally in recording mode - the audio in the edit is fine, I just can't tell what it's like when recording. The camera headphone output seems fine when playing the Rode footage back.
    I'm on a shoot with it at the moment so please help!

  2. #2

    Default

    Do you think it could be feedback? You need sealed h phones and the mic a few feet away from the head phones or this cam occur.

  3. #3

    Default

    Turn OFF auto gain control for sound - on a good mic this can cause a similar effect.

  4. #4

    Default

    Make sure your not set to monitor the on board mic.

  5. #5
    Join Date
    Mar 2005
    Posts
    4,192
    Blog Entries
    2

    Default

    Sounds like wot Midnight said, that you're getting the onboard mic as well (or instead of) the shotgun. Have you got a setting for the monitor? Usually you get the option to monitor channel 1, 2 or mix.

  6. #6

    Default

    oh - yea - I changed my vote - wot gaffer . m nite said. Been there.

Similar Threads

  1. Urgent Video Transfer Problem
    By Camera_Stuff in forum Technology advice and tips
    Replies: 0
    Last Post: 10-29-2008, 02:41 PM
  2. Need urgent help for slideshow problem
    By ben704 in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 01-27-2007, 01:21 AM
  3. Premiere export problem Urgent
    By crippen in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 09-21-2006, 12:14 AM
  4. Studio 8 capture problem URGENT!
    By Ricta in forum General video editing software help and advice
    Replies: 11
    Last Post: 08-13-2004, 04:11 AM
  5. urgent XP problem...please help me!!
    By murph in forum General video editing software help and advice
    Replies: 7
    Last Post: 07-26-2004, 08:29 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •