Results 1 to 2 of 2

Thread: .avi is not working in Sony Vegas 9.0

  1. #1

    Default .avi is not working in Sony Vegas 9.0

    Hey people
    I'm sure you get these questions alot about .avi not working in Sony Vegas.
    Cant see the video with .avi files, only audio.
    I downloaded alot of codec packs by deleting codec packs and installing other packs or reinstalling them but i'm really in need of some help now.
    Hope you guys have an solution.
    Thanks in advance

  2. #2

    Default

    See Tim's answer here: http://www.videoforums.co.uk/sony-ve...vegas-8-a.html

    Same problem - just the other way around.

Similar Threads

  1. Audio isnt working on Sony Vegas Pro 9!
    By _HolyShnikesBatman_ in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 07-22-2009, 03:06 AM
  2. Sony Vegas Print to tape Not working
    By pekka in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 04-09-2009, 04:46 AM
  3. Vegas 8.0 Not Working
    By hawkeye in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 04-12-2008, 08:55 PM
  4. .AVI's Not working on SONY
    By RnJProductions in forum Sony Vegas video editing apps
    Replies: 4
    Last Post: 01-29-2007, 03:11 PM
  5. Working with vegas
    By Karma9800 in forum User Videos
    Replies: 2
    Last Post: 08-07-2006, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •