Results 1 to 3 of 3

Thread: Sony TRV33e Problem

  1. #1
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default Sony TRV33e Problem

    Well my beloved little TRV33e was away for a warranty repair. The camera had persistently (but not continuously) displayed the dreaded 31:23 error. A bit of Googling suggested (from a Sony Service Manual no less) that this was a problem with the Captstan and recommended replacement of washers/rollers etc and a good clean. I was good enough to advise Sony that the problem would last for days on end regardless of the media used (although I did point out that I used mostly Sony tapes <reminds me of a post somewhere>).

    I got the camera back today. Guess what? According to those fine people at Sony there isn't a problem with the camera! It functions according to specification apparently. They suggested it was a problem with the tape I was using!

    Hmmphh. There are only 8 days left on the warranty as well. We shall wait and see!

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

  2. #2
    Join Date
    Nov 2003
    Location
    Kent
    Posts
    11,514
    Blog Entries
    24

    Default

    Bet they didn't test it with Sony tapes then

  3. #3
    Join Date
    Jan 2004
    Location
    East Kilbride, Scotland
    Posts
    1,002

    Default

    They've got pucker testing software and everything. I think its called 'Fag Packet 98'. But I'm not bitter or anything.

    COMPAQ something or other with 500Gb Boot Disk, 1Tb external Firewire Disk, 4Gb Memory and a super duper sound card, 19" TFT Monitor etc etc etc
    Sony TRV33e : Sony TRV310e : Canon XM2
    Sony Vegas Studio editions to v11

    Remember, there is always more to learn than there is to teach.

Similar Threads

  1. Sony A1e vs Final Cut Problem
    By evradavampire in forum General video editing software help and advice
    Replies: 5
    Last Post: 02-07-2010, 09:25 AM
  2. SONY DCR HC 40 capture problem
    By matthew_tsimitak in forum Hardware Problems
    Replies: 5
    Last Post: 04-05-2006, 08:37 AM
  3. HD Capture Problem With Sony HDR FX1
    By bjmeek@btinternet.com in forum Hardware Problems
    Replies: 0
    Last Post: 03-30-2006, 07:23 PM
  4. Sound but no video during recording on Sony DCR-TRV33E
    By elfranko in forum Hardware Problems
    Replies: 5
    Last Post: 02-20-2006, 02:16 PM
  5. Sony camcorder dcr-trv33e is not Capturing anything
    By popo123456 in forum Technology advice and tips
    Replies: 2
    Last Post: 07-15-2005, 11:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •