Results 1 to 9 of 9

Thread: Yotube upload problems

  1. #1
    Join Date
    Sep 2009
    Location
    Haywards Heath, West Sussex, UK
    Posts
    870

    Default Yotube upload problems

    Having real issues uploading anything all day yesterday and stuff failed again overnight. Internet connection seems fine and file formats identical to usual uploads.

  2. #2
    Join Date
    Apr 2006
    Location
    Huntington, West Virginia USA
    Posts
    909

    Default

    Quote Originally Posted by Shrimpfarmer View Post
    Having real issues uploading anything all day yesterday and stuff failed again overnight. Internet connection seems fine and file formats identical to usual uploads.
    They are on to you, Shrimpy!
    In all seriousness, I had not noticed any problem.

  3. #3
    Join Date
    Sep 2009
    Location
    Haywards Heath, West Sussex, UK
    Posts
    870

    Default

    It must be all the adult prawn stuff I am running on my other channels

  4. #4

    Default

    I noticed YouTube had a problem yesterday. I could go into my account but when ever I tried to go to the upload page I got a "Server Problem" page. These things usually clear up when they know about it.

  5. #5
    Join Date
    Sep 2009
    Location
    Haywards Heath, West Sussex, UK
    Posts
    870

    Default

    Did a bit of research this morning, lots of people advising you to use the bulk uploader for uploading your videos, even if you only want to upload one video. I tried again this morning doing that and had no problems so far.

    I anyone else wants to try the bulk uploader, click upload then look at the option below and you should see a link to the bulk uploader. It would not appear in Google Chrome, but it works in Explorer and Firefox.

  6. Default

    just a wild guess...

    if connection and file is ok I am guessing that you may have virus on you system that's also trying to upload together with your video then youtube terminated you connection... just a guess hehehe.

  7. #7
    Join Date
    Sep 2009
    Location
    Haywards Heath, West Sussex, UK
    Posts
    870

    Default

    Thanks Javier.

    Since I have been using the bulk uploader everything has been fine.

  8. Default

    good to hear you're now doing fine with your bulk uploader

    is "bulk uploader" another software or its youtube facility? I haven't tried uploading using anything but youtube default heheh...

    thanks.

  9. #9
    Join Date
    Sep 2009
    Location
    Haywards Heath, West Sussex, UK
    Posts
    870

    Default

    Its a youtube facility, there is a link to it on the normal upload page. May not show in google chrome though.

Similar Threads

  1. Completely new to vid editing - video upload problems
    By Benjamini in forum Pinnacle Studio, Edition including Avid Xpress and Liquid
    Replies: 3
    Last Post: 06-21-2009, 07:32 PM
  2. Lag after upload but not on PC
    By Clunk in forum General video editing software help and advice
    Replies: 7
    Last Post: 03-23-2009, 01:29 PM
  3. No Audio After Upload
    By zythyl in forum User Videos
    Replies: 2
    Last Post: 12-07-2008, 01:28 PM
  4. Can't upload anything - help!
    By Bialor in forum General video editing software help and advice
    Replies: 2
    Last Post: 08-10-2007, 10:29 PM
  5. cant upload
    By Conor in forum Hardware Problems
    Replies: 7
    Last Post: 06-22-2007, 02:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •