Results 1 to 2 of 2

Thread: No video, just sound

  1. #1

    Default No video, just sound

    Hey guys,

    I'm trying to make some fanmovies about TV Shows. I have downloaded these TV shows and they're in .avi format.
    When I import them to Vegas 9.0 Pro they don't show the footage on the right, or on the timeline. When I drag them into the timeline I don't get the usual 'Building Peaks'.

    When I finish cutting just based on sound and save the movie, there just is a soundclip.
    How do I get Vegas to recognize these files?

    I'm just importing by File -> Import -> Media..

    Any help would be really appreciated. Thanks.

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,842
    Blog Entries
    1

    Default

    Answered in the Fan Videos section. Please don't post you question in more than one section or other readers may miss the answer.
    Tim

Similar Threads

  1. Sound And Video Help
    By Gangstabruv12 in forum Sony Vegas video editing apps
    Replies: 9
    Last Post: 03-03-2008, 07:32 PM
  2. No sound on video CD ???
    By pudclarke in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 10-19-2007, 07:51 AM
  3. video sound
    By jack3216 in forum Sound Recording and Audio Editing
    Replies: 9
    Last Post: 10-17-2006, 01:13 PM
  4. VIDEO YES SOUND NO
    By MILTONMAC in forum Sound Recording and Audio Editing
    Replies: 2
    Last Post: 03-20-2005, 05:32 PM
  5. sound video off?
    By S_K_U_N_X in forum Blu Ray, DVD, SVCD and VCD authoring
    Replies: 0
    Last Post: 02-20-2004, 01:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •