Results 1 to 2 of 2

Thread: Premiere: Speed/duration render problem

  1. #1

    Default Premiere: Speed/duration render problem

    Hi guys!

    I'm pretty new to this whole video editing thing and I've encountered a small problem.

    I have a clip which I've sped up with Premieres speed/duration option. It previews fine in the timeline but when I export my movie the clip kind of freezes and does not play correctly.

    Is there some setting that I might have overlooked? Suggestions?

    Thanks

  2. Default

    Could be your processor cant handle the workload when encoding.

Similar Threads

  1. Can't Render A Video If It Has Speed Up Effect
    By Sookie in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-18-2009, 03:18 PM
  2. Sony Vegas Pro 8.0: Speed up/slowdown problem
    By qwerky in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 10-02-2009, 01:19 PM
  3. Preview speed on Premiere 6.5
    By Gutty in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 10-29-2007, 01:37 AM
  4. Simple speed problem
    By SVD_Sniper in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 05-18-2007, 10:19 AM
  5. premiere 6, clip speed problem, pls help
    By SLUGFly in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 1
    Last Post: 02-08-2004, 11:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •