Results 1 to 6 of 6

Thread: No sound in output file

  1. #1

    Default No sound in output file

    Hey everyone,

    I hope someone can help me with this odd problem. My setup is as follows:

    Sony vegas pro 9 (64 bit version)
    Windows vista 64 bit

    My sound works fine in vegas while im editing and my music tracks that I add to my movies play along happily. But when I render my movie and play the output file, there is no sound. Nothing. I have tried toggling between the different audio options "windows media audo 9.0" etc but nothing seems to work.

    Im guessing there is perhaps a codec which I haven't installed but then why does the sound play from within vegas but not when playing the final movie file? I've also tried playing the output files on other pc's with windows xp which does the same thing.

    I would ideally like to not have to use some lesser used codec with my movies so that the majority of people who watch them can play them without problems.

    Any ideas?

    thanks.

  2. #2

    Default

    Check your rendering settings are set to include the sound. Usually a tick box that may have been accidentally clicked.

  3. #3

    Default

    Yup, I have made sure that "include audio" is ticked. That's why im so confused.

  4. #4

    Default

    Well thats my knowledge of Vegas fully used up.

    Maybe if you post a screen shot of your sound rendering settings, someone who really knows about the program will be able to help.

    Clutching at straws, one possible (but unlikely) thing is if your master volume is turned down in Vegas this will affect the volume of the rendered file. I made that mistake once.

  5. #5

    Default

    Quote Originally Posted by Midnight Blue View Post
    Clutching at straws, one possible (but unlikely) thing is if your master volume is turned down in Vegas this will affect the volume of the rendered file. I made that mistake once.
    Ok worth a try. Where exactly do I find the master volume?

  6. #6

    Default

    In the menus at the top select View and click on Mixer. This will bring up the Master volume controls, however if you could hear the sound during editing it's not likely to be a solution for your problem.

Similar Threads

  1. Vegas output problem - cursors position stays in the output file.
    By viljo in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 06-04-2007, 04:17 PM
  2. Add my sound to a music video file????
    By juice_2007 in forum General video editing software help and advice
    Replies: 5
    Last Post: 01-15-2007, 12:41 PM
  3. Output File Recommendations
    By maboy in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 2
    Last Post: 07-20-2006, 12:00 AM
  4. Bad render output file Permier Pro 1.5
    By Speedygonzales in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 0
    Last Post: 02-08-2006, 11:46 AM
  5. DVD output into 1 file for video and sound
    By nchen in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 5
    Last Post: 09-20-2004, 09:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •