Results 1 to 8 of 8

Thread: Sony vegas demo

  1. Cool Sony vegas demo

    Hello. I downloaded a free vegas studio 9 demo and have been getting along with it however I experianced jittering with some of the videos I uploaded as I was editing and when I rendered a movie and uploaded onto my harddrive the audio and the video fell out of sync, is this because its a demo or is my computer not up to running the software. Please help is appreciated just dont want to pay out for programme that wont run properly. Thankyou

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,851
    Blog Entries
    1

    Default

    It's unlikely it's because it's a trial version. As far as I'm aware this is the same as the full version but limited to 30 days use.
    Tim

  3. #3

    Default

    Quote Originally Posted by browny1124 View Post
    . . however I experianced jittering with some of the videos
    What format video was that?

    Quote Originally Posted by browny1124 View Post
    and when I rendered a movie and uploaded onto my harddrive the audio and the video fell out of sync,
    What did you render to? What format?

    Quote Originally Posted by browny1124 View Post
    is this because its a demo
    Do you really think that SONY would send out duff s/w? Demo s/w, to boot, that is SUPPOSED to entice people to buy? Really? I am almost positive that that is NOT their game-plan!

    Quote Originally Posted by browny1124 View Post
    or is my computer not up to running the software.
    Specs on PC? Come on, do some work here people?!? I have many attributes, but being a mind reader ain't one of them.

    Quote Originally Posted by browny1124 View Post
    Please help is appreciated just dont want to pay out for programme that wont run properly.
    You want help? Then provide:

    A] Your PC Specs

    B] Your Project Settings

    C] Your Media formats

    D] Your render template format.

    Can you do that?

  4. Smile

    Am not 100% on computer knowledge but this is all info I can gather at moment.

    My computer is a HP pAVILION dv 9700, 32 bit operating system, with 2.00ghz processor and 2047mb of ram.

    I rendered the video to the hard drive in (*.avi) video for windows format.

    My project setting I beleive to be:

    VIDEO: Custom (720x576 25,000 fps) PAL

    AUDIO: Sample rates (44,100 htz)--- BIT depth 16

    Ruler time format - SMPTE EBU (25 fps video)

    I am unsure how to answer anything else specifically but any help would be greatly appreciated, can anyone run me through the process of checking these things so I can provide correct more accurate information. thankyou very much.

  5. Default

    rendered in wmv format seems to have solved the problem. thanks for the help.

  6. #6

    Default

    Quote Originally Posted by browny1124 View Post
    rendered in wmv format seems to have solved the problem.
    No, it HASN'T solved your "problem". What you have done is render to a delivery format. That is less than what you can get from your AVI.

    My thoughts are that :

    1] You have NOT set your Project to your media - what is CUSTOM doing with box-standard media? Yes?

    2] Your initially rendering will be following your project settings. And that IS a problem, in as much as you aren't aware just what you are doing. You have rendered to a delivery format. When you want to re-edit and then some, you will have dropped quality. I edit in PAL DV AVI. Unless you intend to use proxies and THEN layoff to a delivery format (why?), anybody who wants to get the most out of their work/quality on the TIMELINE (colour grading, FX-ing, transitions . .. ) will also be editing in a mostly in lossless format.

    I think you haven't set up your project correctly and are now rendering to some form of uncompressed AVI and that is making playback an issue.

    So no. I don;t think you have solved your problem. All you are doing is putting up another bottle of plasma, where suturing the sliced limb is the real solution.

    You'll be back . . . . . .

  7. Default

    ok mate. I am very new to the program, do you think you could break down what you are explaining into slightly simpler terms so I can help myself, not that I dont appreciate the help but having hard time grasping the specifics of what your saying.

  8. #8

    Default

    Quote Originally Posted by browny1124 View Post
    . . do you think you could break down what you are explaining into slightly simpler terms
    I can try? But . . .

    Quote Originally Posted by browny1124 View Post
    . . having hard time grasping the specifics of what your saying.
    So what "specifically" aren't you following?

Similar Threads

  1. differences in sony vegas 8 pro and sony vegas 9 pro
    By ACVideos1080 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 05-25-2009, 09:54 AM
  2. Sony Vegas + Sony Video Capture = problem
    By Cisneiros in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 03-17-2009, 09:08 PM
  3. Demo 2008
    By joel28usa in forum Wedding and Event Videography
    Replies: 3
    Last Post: 07-29-2008, 12:51 PM
  4. demo
    By noa in forum Wedding and Event Videography
    Replies: 5
    Last Post: 04-30-2007, 05:33 PM
  5. Unable to Print to Tape using Sony Vegas and Sony Handicam
    By yroy in forum General video editing software help and advice
    Replies: 5
    Last Post: 10-18-2005, 12:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •