Results 1 to 3 of 3

Thread: CS4 HD Choppy/Slow

  1. #1

    Default CS4 HD Choppy/Slow

    So I got myself a Cannon PowerShot SD980 that takes 720P HD video at 30fps. I use Adobe Premiere CS4 to edit and render my videos. I already successfully created several videos that consist of just still images just fine. I rendered them at 1080P 60fps VBR @ max, 2-pass. Worked fine.

    Now I created a video that consists of parts that are at high speed (200%) like to speed up areas like mini time lapses. The finished product however seems to be kind of choppy and slow and definitely not as smooth as the originals.

    I've tried everything from changing the sequence setting from everything from 720P 29.97/30 fps VBR default and 1-pass to 1080P 29.97/60fps 2-pass. I get the same problems.

    I've also tried changing the exporting media settings all over the place. Including matching the sequence settings to the export settings, making them both match the original videos properties. So that EVERYTHING was set to 720x1280 30fps, still no success!?

    Please help!

  2. #2

    Default

    Is there a huge file size difference between the videos rendered from the still images; and those from the faster 'moving' time lapse images?

  3. #3

    Default

    Quote Originally Posted by TimAndrews View Post
    Is there a huge file size difference between the videos rendered from the still images; and those from the faster 'moving' time lapse images?
    I don't know because there's no images in the time lapse video. I am referring to two different videos.

Similar Threads

  1. VegasMSPlatinum8+MP3+audio too slow too slow
    By edjones in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 10-20-2009, 03:38 PM
  2. Slow Motion in Sony Vegas 8.0 Laggy/Choppy Problem
    By FeaReD-x in forum Sony Vegas video editing apps
    Replies: 12
    Last Post: 06-19-2009, 07:19 PM
  3. choppy video
    By nukegumbo42 in forum Hardware Problems
    Replies: 2
    Last Post: 06-01-2009, 08:36 PM
  4. choppy video
    By Dirtbros4130 in forum Hardware Problems
    Replies: 3
    Last Post: 04-28-2005, 05:34 PM
  5. help!!! my avi files.... choppy
    By kertner in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 3
    Last Post: 03-23-2005, 03:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •