Results 1 to 7 of 7

Thread: Help with Dynamic RAM Preview and deinterlacing

  1. Default Help with Dynamic RAM Preview and deinterlacing

    http://img199.imageshack.us/img199/4338/wadeak.jpg

    That's a still from a video I'm working on. What's up with all those weird lines? Everything should be solid... and it hasn't always been like that. I opened up my project one day and it was just like that out of nowhere. And it's not every frame, either, it's certain frames only, but still noticeable when playing in full speed.

    Also, when I try to use the "Build Dynamic RAM preview" feature, I can only do so for about 4 or 5 seconds of footage. Before, I'd be able to do it for 30 or even more seconds at a time. This is really annoying, and I haven't changed any preferences or options to cause this.

    Also, I know that I can just go to Preferences and raise the "Dynamic RAM preview max," but even increasing that to the maximum amount possible still doesn't allow me to to do it as long as I used to be able to.

    Help?

  2. #2

    Default

    You may not have changed anything, but has Vegas thrown a wobbly and done it for you? Has happened to me in the past. Double check all of your settings. Short RAM preview sounds like it's been increased to 'Best,full'?

  3. #3

    Default

    Quote Originally Posted by Archie View Post
    You may not have changed anything, but has Vegas thrown a wobbly and done it for you?
    I doubt it.

    Check to see if your Project settings match your Media and your media is set correctly - i.e. left as it was captured. Do you get this interlace issue when you render out?

    Quote Originally Posted by Archie View Post
    Short RAM preview sounds like it's been increased to 'Best,full'?
    If you are using Build Ram Preview and you are getting too short a build then you need to supply Vegas with more RAM through Preferences:

    Options | Preferences | "Dynamic RAM Preview max (MB)

    I have mine set to 350MBs.

    The 2 results you are getting imply you done a Factory Reset of Vegas? Have you?

  4. #4

    Default

    A coupla times in the past, I've fired Vegas up to find that my preview window etc has set back to the default. Not a complete factory re-set, just a few things amiss. If you have preview set at Best/Full, you won't see a lot using 350mb! I use 1024 (the max) and generally work with preview set to Preview/Half. This actually works a lot better than Preview/Auto. (For me at any rate).

  5. Default

    No, the preview quality wasn't changed, the RAM preview max wasn't changed, nothing was changed.

  6. #6

    Default

    Quote Originally Posted by Ray AP19 View Post
    No, the preview quality wasn't changed, the RAM preview max wasn't changed, nothing was changed.
    Something has changed. How much have you set aside for Build RAM Previews?

    Again, check to see if your Project Settings match your Media settings.

  7. Default

    It doesn't matter how much I've set aside for the RAM preview. Even at the max, which is 1024 for my 2GB of RAM, I can't build the RAM preview for half the time I used to be able to.

Similar Threads

  1. Dynamic Preview RAM boggles...
    By Marcus Schmuck in forum Sony Vegas video editing apps
    Replies: 8
    Last Post: 10-06-2008, 04:39 PM
  2. Deinterlacing
    By Prior in forum General video editing software help and advice
    Replies: 0
    Last Post: 11-27-2007, 06:08 AM
  3. Deinterlacing?
    By xb360 in forum Submit Your Own Guides and Reviews
    Replies: 3
    Last Post: 01-21-2007, 09:44 PM
  4. Big deinterlacing (I think) problems
    By Skodster in forum Sony Vegas video editing apps
    Replies: 7
    Last Post: 11-14-2006, 10:24 PM
  5. bad deinterlacing in photoshop
    By Mountain Goat in forum Adobe Premiere, Premiere Elements, and After Effects
    Replies: 4
    Last Post: 06-01-2005, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •