Results 1 to 7 of 7

Thread: Music Jumping??

  1. #1

    Default Music Jumping??

    Hi All

    I dont know if anyone can shed some light on my problem.

    I am putting together a powerboat racing video and have the following problem.

    When adding a simple fade between two peices of video footage of still pictures the background music jumps when the transition occurs on the finished DVD. It appears to be fine when checking the file within Studio 11?

    Any ideas? Its not as though I am using a complex transition just the simple 2D fade between two clips.

  2. #2

    Default

    When you say it appears to be fine when checking the file within Studio 11, are you checking the Vob file that Pinnacle created or the captured footage on the time line. Thats if you chose to create a DVD working file ( my preference) and not burn direct to DVD. Sometimes you can get a little blip of corruption when Burning DVD's or even a physical scratch can cause a problem.

  3. #3

    Thumbs up

    Thanks for the response.

    I am checking the vob file, but i have just tried creating the dvd with another type of transition and the music does not seem to jump. Just does nto look as good not being able to use the simple fade transition though.

    Guess it must be the corruption as it is copied to the DVD as you said. Is this like this with all video creating software or is there a better alternative to Studio?

  4. #4

    Default

    I've only ever used Pinnacle and Sony DVD Architect to create DVDs. Pinnacle usually burns DVDs fine BUT as I mentioned I always create a working file before burning.

    One last tip is to clean the DVD burner with a cleaning disk before burning. Dust can get in to everywhere.

    Good luck.

  5. #5

    Default

    Many thanks for the tips.

    I have tried the above but still having problems. Maybe it is because I am trying to cut to the beat of some fast music (some frames only 4 frames long).

    Maybe my PC is not equiped to handle it which is dissapointing as it was going to be a suprise personal christmas present for a relative.

    Never mind back to the drawing board!!

  6. #6

    Default

    Quote Originally Posted by glenws View Post
    Hi All

    I dont know if anyone can shed some light on my problem.

    I am putting together a powerboat racing video and have the following problem.

    When adding a simple fade between two peices of video footage of still pictures the background music jumps when the transition occurs on the finished DVD. It appears to be fine when checking the file within Studio 11?

    Any ideas? Its not as though I am using a complex transition just the simple 2D fade between two clips.
    I've just re read this. Could the fade have effected the volume of the music track, ie put a fade on the sound, this is what normally happens unless you lock the music track first.

  7. Default

    Try rendering the project as a avi. file first then re-import that avi. file and render as an mpeg.

Similar Threads

  1. 'Jumping' Frames
    By ronkna666 in forum Sony Vegas video editing apps
    Replies: 3
    Last Post: 10-21-2008, 05:25 PM
  2. Jumping during capture
    By vipergtsxz in forum General video editing software help and advice
    Replies: 6
    Last Post: 04-30-2008, 12:34 PM
  3. dvd jumping and pixelating help please
    By haventgotacluestal in forum Sony Vegas video editing apps
    Replies: 0
    Last Post: 09-17-2007, 06:51 PM
  4. Jumping Video?
    By snapware in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 12-25-2005, 03:23 AM
  5. Jumping lines.......
    By wompuscat32 in forum General video editing software help and advice
    Replies: 2
    Last Post: 12-08-2004, 05:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •