Results 1 to 2 of 2

Thread: VEGAS Movie Studio 9 - Problems on finishing the video

  1. #1

    Question VEGAS Movie Studio 9 - Problems on finishing the video

    The video is working fine, with sound and with the normal speed.. But when I directly upload the video to YouTube the music disappears and when I save it in the hard drive it has no sound too and it slows down..

    What could be the problem..?

  2. #2
    Join Date
    Feb 2006
    Location
    Surrey, UK
    Posts
    10,844
    Blog Entries
    1

    Default

    How about some detail? How ae you trying to upload it directly to YT? How are you trying to "save it to hard disk"?

    Do you understand that you have to RENDER your project (from the File Menu) to create a completed video?

    We can't really help unless we know WHAT you are trying to achieve and HOW.
    Tim

Similar Threads

  1. How do I create a Timelapse video in Sony Vegas Movie Studio 7.0?
    By Jflow in forum Sony Vegas video editing apps
    Replies: 11
    Last Post: 09-06-2011, 08:35 AM
  2. cannot save project into a movie in vegas movie studio
    By kitkatk in forum Sony Vegas video editing apps
    Replies: 1
    Last Post: 03-17-2009, 09:23 PM
  3. Vegas 6 Movie Studio Missing Video Track?
    By AshleyChristina in forum Sony Vegas video editing apps
    Replies: 2
    Last Post: 12-12-2008, 09:58 PM
  4. Vegas Movie Studio Platinum 9.0 music video help (noob)
    By izz0artistry in forum Sony Vegas video editing apps
    Replies: 6
    Last Post: 09-25-2008, 11:02 AM
  5. Finishing a video?
    By Digm in forum General video editing software help and advice
    Replies: 1
    Last Post: 01-23-2004, 07:49 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •